Steam for Linux

Steam for Linux

Steam for Linux > NVidia Graphics Cards > Detalhes do tópico
这树这么小也能补血? 28 Jul, 2014 às 22:52
Help! Steam not launching....
I just installed steam on a Ubuntu 14.04 with Nvidia 750TI Graphics card. but it came up with this error:
Couldn't find bootstrap, it's not safe to reset Steam. Please contact technical support.
i saw someone suggested to install something i386, and i did that too, but nothing works.
i try the "STEAM_RUNTIME 0" mode, it report this:
You are missing the following 32-bit libraries, and Steam may not run:
libXrandr.so.2
libpangoft2-1.0.so.0
libpango-1.0.so.0
libfreetype.so.6
libfontconfig.so.1
libgobject-2.0.so.0
libglib-2.0.so.0
libgio-2.0.so.0
libgtk-x11-2.0.so.0
libpulse.so.0
libgdk_pixbuf-2.0.so.0

but i actually can find these file in the system, using the search commend.
i wonder if i need to set up some config file or what?
please help me~~ thanks a lot!
< >
A mostrar 1-6 de 6 comentários
Dusk of Oolacile 29 Jul, 2014 às 7:10 
Are you sure you INSTALLED Steam and not just copied some files from somewhere? What was the exact install method? (Proper install methods should automatically install those libraries for you.)
这树这么小也能补血? 29 Jul, 2014 às 8:20 
i've tried both
sudo apt-get install steam
and directly download the installer from steam page, none of them will starts. i am sure those libraries are installed, i saw them installed, but the missing error just keep poping out.
Originalmente postado por LOLCAT:
Are you sure you INSTALLED Steam and not just copied some files from somewhere? What was the exact install method? (Proper install methods should automatically install those libraries for you.)
这树这么小也能补血? 1 Ago, 2014 às 20:13 
help~~~~.... no one?
thedarknite 6 Ago, 2014 às 23:30 
Is your Ubuntu installation 64bit?

If it is then you need to enable i386 support. The following article should help http://www.unixmen.com/enable-32-bit-support-64-bit-ubuntu-13-10-greater/
这树这么小也能补血? 8 Ago, 2014 às 4:35 
It seems that my system already enabled i386 support... so it's still cannot work, but thanks anyway~~
Originalmente postado por thedarknite:
Is your Ubuntu installation 64bit?

If it is then you need to enable i386 support. The following article should help http://www.unixmen.com/enable-32-bit-support-64-bit-ubuntu-13-10-greater/
Zyro 12 Ago, 2014 às 3:18 
It looks like you don't have the 32 bit versions of the needed libs, but the 64 bits versions.
I don't have Ubuntu, but you could try something like this:
sudo apt-get install libpango-1.0-0:i386
Do you get one missing library less with that?
< >
A mostrar 1-6 de 6 comentários
Por página: 15 30 50

Steam for Linux > NVidia Graphics Cards > Detalhes do tópico