Steam for Linux > NVidia Graphics Cards > トピックの詳細
这树这么小也能补血? 7月28日 22時52分
Help! Steam not launching....
I just installed steam on a Ubuntu 14.04 with Nvidia 750TI Graphics card. but it came up with this error:
Couldn't find bootstrap, it's not safe to reset Steam. Please contact technical support.
i saw someone suggested to install something i386, and i did that too, but nothing works.
i try the "STEAM_RUNTIME 0" mode, it report this:
You are missing the following 32-bit libraries, and Steam may not run:
libXrandr.so.2
libpangoft2-1.0.so.0
libpango-1.0.so.0
libfreetype.so.6
libfontconfig.so.1
libgobject-2.0.so.0
libglib-2.0.so.0
libgio-2.0.so.0
libgtk-x11-2.0.so.0
libpulse.so.0
libgdk_pixbuf-2.0.so.0

but i actually can find these file in the system, using the search commend.
i wonder if i need to set up some config file or what?
please help me~~ thanks a lot!
1-6 / 6 のコメントを表示
< >
LOLCAT 7月29日 7時10分 
Are you sure you INSTALLED Steam and not just copied some files from somewhere? What was the exact install method? (Proper install methods should automatically install those libraries for you.)
这树这么小也能补血? 7月29日 8時20分 
i've tried both
sudo apt-get install steam
and directly download the installer from steam page, none of them will starts. i am sure those libraries are installed, i saw them installed, but the missing error just keep poping out.
LOLCAT の投稿を引用:
Are you sure you INSTALLED Steam and not just copied some files from somewhere? What was the exact install method? (Proper install methods should automatically install those libraries for you.)
这树这么小也能补血? 8月1日 20時13分 
help~~~~.... no one?
thedarknite 8月6日 23時30分 
Is your Ubuntu installation 64bit?

If it is then you need to enable i386 support. The following article should help http://www.unixmen.com/enable-32-bit-support-64-bit-ubuntu-13-10-greater/
这树这么小也能补血? 8月8日 4時35分 
It seems that my system already enabled i386 support... so it's still cannot work, but thanks anyway~~
thedarknite の投稿を引用:
Is your Ubuntu installation 64bit?

If it is then you need to enable i386 support. The following article should help http://www.unixmen.com/enable-32-bit-support-64-bit-ubuntu-13-10-greater/
Zyro 8月12日 3時18分 
It looks like you don't have the 32 bit versions of the needed libs, but the 64 bits versions.
I don't have Ubuntu, but you could try something like this:
sudo apt-get install libpango-1.0-0:i386
Do you get one missing library less with that?
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50