MrCamoga Oct 5, 2013 @ 11:24am
glGetError with TF2 and Dota2
I've a radeon hd 4350 2GB and when I open the TF2 and Dota2 it gets this message: "Could not find required OpenGL entry point 'glGetError' ! Either your video card is unsupported, or your OpenGL drivers needs to be update".
I use Debian Wheezy 7.1 with Catalyst 8.97.100.7 (13.1). Please, help me D:
Showing 1-13 of 13 comments
< >
Elioan Oct 5, 2013 @ 11:46am 
i think you need at least catalyst 9.** or 13.** to play source games
MrCamoga Oct 5, 2013 @ 12:30pm 
I have 13.1 and it doesn't found me :(
###O?qÿáÓ Oct 5, 2013 @ 2:00pm 
Originally posted by cmgamers291:
I have 13.1 and it doesn't found me :(

Are you using 64bit debian?
MrCamoga Oct 5, 2013 @ 2:07pm 
Originally posted by ###O?qÿáÓ:
Originally posted by cmgamers291:
I have 13.1 and it doesn't found me :(

Are you using 64bit debian?
yes
shaola Oct 5, 2013 @ 2:12pm 
Originally posted by cmgamers291:
Originally posted by ###O?qÿáÓ:

Are you using 64bit debian?
yes
Make sure you have either libgl1-mesa-glx:i386 or your proprietary driver's i386 glx package (e.g. libgl1-fglrx-glx:i386) installed.
MrCamoga Oct 5, 2013 @ 2:15pm 
Originally posted by iker_sal:
Originally posted by cmgamers291:
yes
Make sure you have either libgl1-mesa-glx:i386 or your proprietary driver's i386 glx package (e.g. libgl1-fglrx-glx:i386) installed.
with the legacy driver must install libgl1-fglrx-legacy-glx:i386?
###O?qÿáÓ Oct 5, 2013 @ 2:19pm 
Which packages did you try to install?
MrCamoga Oct 5, 2013 @ 2:20pm 
Originally posted by ###O?qÿáÓ:
Which packages did you try to install?
I was trying to install the fglrx-glx libraries with the radeon HD 4XXX xd
###O?qÿáÓ Oct 5, 2013 @ 2:38pm 
I think you have to install the legacy drivers for your card.
Download them from the amd homepage.
MrCamoga Oct 5, 2013 @ 2:39pm 
Originally posted by ###O?qÿáÓ:
I think you have to install the legacy drivers for your card.
Download them from the amd homepage.
Can I install from synaptic?
MrCamoga Oct 5, 2013 @ 2:45pm 
Originally posted by ###O?qÿáÓ:
The packagename should be fglrx-legacy-driver
I think is libgl1-fglrx-legacy-glx:i386
MrCamoga Oct 5, 2013 @ 3:12pm 
Originally posted by ###O?qÿáÓ:
Which packages did you try to install?


Originally posted by ###O?qÿáÓ:
I think you have to install the legacy drivers for your card.
Download them from the amd homepage.
I installed the packages and I have the same message :(
MrCamoga Oct 6, 2013 @ 4:43am 
Originally posted by ###O?qÿáÓ:
I think you have to install the legacy drivers for your card.
Download them from the amd homepage.
when I execute Dota 2 in console I get this error: Failed to load the launcher (/lib/i386-linux-gnu/i686/cmov/libm.so.6: version `GLIBC_2.15' not found (required by bin/launcher.so))
Showing 1-13 of 13 comments
< >
Per page: 15 30 50