[duo] Mar 9, 2013 @ 10:37am
Has anyone gotten 13.2 Drivers to work on Kernel 3.7?
I'm currently running patched 12.11 drivers that I found here[ubuntuforums.org], but in TF2, I'm getting around 18fps, I'm hoping for some better performance on the 13.2 drivers, but I'm having trouble finding any documentation or patches for it. Any help is appreciated.
Showing 1-10 of 10 comments
< >
[IT] Edward.81 Mar 9, 2013 @ 2:03pm 
i have installed the fglrx from this ppa:
http://www.ubuntuupdates.org/ppa/xorg-edgers?dist=precise

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get install fglrx-installer
[duo] Mar 9, 2013 @ 4:27pm 
Originally posted by it Krauser II:
i have installed the fglrx from this ppa:
http://www.ubuntuupdates.org/ppa/xorg-edgers?dist=precise

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get install fglrx-installer
I installed fglrx, because fglrx-installer couldn't be found.

sudo apt-get install fglrx-installer
sudo password for duodecillian:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package fglrx-installer
Mind if I ask what exactly I should be doing beyond this step? As I imagine this wouldn't actually install the 13.2 drivers.
[IT] Edward.81 Mar 9, 2013 @ 5:47pm 
[s]ughh....the hell wrong package sorry. tomorrow i give you more info on removing the old and installing the new[/s]
Last edited by [IT] Edward.81; Mar 10, 2013 @ 7:24am
[IT] Edward.81 Mar 10, 2013 @ 7:24am 
I just checked the ppa containt the latest 13.2 beta7 driver

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get install fglrx
[duo] Mar 10, 2013 @ 8:06am 
And that command would both uninstall the old driver and install the new..?
[IT] Edward.81 Mar 10, 2013 @ 9:55am 
for removing the old driver type
sudo dpkg -r fglrx fglrx-amdcccle fglrx-dev
[duo] Mar 10, 2013 @ 3:46pm 
Ah. That seemed to work. Thanks!. I'm getting ~120fps according to the net_graph command in tf2, but it's still lagging quite badly. Not sure what to do about that,or what's happening, but I'm sure it'll be ironed out eventually.
[IT] Edward.81 Mar 11, 2013 @ 12:22pm 
usually the first 2-3min of game is quite laggy but the go smooth.
Check also to have disabled the vsync and anti aliasing on the advanced video setting
[duo] Mar 12, 2013 @ 4:09pm 
I checked AMD's settings and turned off Vsync there and that helped my input lag problem. I tried playing for about 10 minutes, but I still get this on and off lag spike every couple of seconds despite it saying I have high fps. Made sure to be on a server under 30 latency too. So, I'll keep searching, but thanks. You've helped a ton! : )
RussianNeuroMancer Mar 13, 2013 @ 9:52am 
Originally posted by Duo:
I tried playing for about 10 minutes, but I still get this on and off lag spike every couple of seconds despite it saying I have high fps.
Report it to AMD: http://devgurus.amd.com/community/steam-linux
Showing 1-10 of 10 comments
< >
Per page: 15 30 50