lagscout Feb 26, 2013 @ 9:25pm
Fedora 18 Issues
Every time I launch TF2 I get this error, and upon boot it says "steam needs to install xz-utils" although no such package exists (though other packages listed on the xz-utils site are installed and I manually installed the xz-utils package.
error: http://i.imgur.com/7MhqEpf.png
I have a Radeon HD 6700 series with proprietary drivers installed and updated, glxinfo says I have opengl 4.2. I'm on Fedora 18 x86_64
Showing 1-1 of 1 comments
< >
ficti Mar 2, 2013 @ 11:38am 
I do have the same issue with Fedora 18 x86_64. I think steam has broken dependency. Package name is xz, there is no "-utils" part in the package name.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50