Rua 2012年12月14日下午8:31
How do I install the Catalyst drivers from xorg-edgers?
This may be a bit silly... I added the PPA to my sources list and updated. But there is no fglrx-installer package, and the fglrx-updates package that I currently have installed still shows the default Ubuntu version as the latest version available. There is no additional driver listed in software sources either (not apart from the ones that were already there). I'm using Mint 14 64-bit (Ubuntu 12.10 based).

I'm sure I'm missing something here but what is it? How do I get the package to show up so I can install it?
最后由 Rua 编辑于; 2012年12月14日下午8:33
正在显示第 1 - 4 条,共 4 条留言
< >
rudeboyskunk 2012年12月15日上午2:54 
I had a similar problem when I added xorg-edgers PPA. It uninstalled my fglrx, then there was no fglrx listed in synaptic and no video driver installed at all. I then purged the PPA and got a black screen of death every time I rebooted (couldn't even ctrl+alt+F1), so I had to do a reinstall.

Ubuntu 12.04 64-bit
RussianNeuroMancer 2012年12月15日上午3:17 
Install ppa-purge, do "sudo ppa-purge ppa:xorg-edgers/ppa" (this PPA created not for daily use so if you add it only for fglrx beta installation it's better to go any other way) and use fglrx experimental package from ppa:ubuntu-x-swat/x-updates instead.
最后由 RussianNeuroMancer 编辑于; 2012年12月15日上午3:17
Rua 2012年12月15日上午5:27 
Will that install Catalyst 12.11 beta 11?
RussianNeuroMancer 2012年12月15日上午9:47 
That will install Catalyst 12.12 Embedded. If you want Catalyst 12.1 Beta 11 - you can package it yourself[wiki.cchtml.com] without PPA.
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50