Steam for Linux > AMD Graphics Cards > Konu Detayları
Puh 14 Ara 2012 @ 8:14am
error when loading the game of TF2 with the graphic card HD 6570 , driver version 8.96. help on how to solve
here's what he told me an error
requered OpenGL extension "GL_EXT_texture_sRGB_decore" is mot supported.Please update your OpenGL driver.
even when you start steam gives me
steam could not find recomended video deiver packages on your system
8 yorumdan 1 ile 8 arası gösteriliyor
< >
Evil Penguin 14 Ara 2012 @ 8:25am 
You need to update to Catalyst 12.11 beta 11.
Follow these instructions if you're on Ubuntu 12.10:
http://wiki.cchtml.com/index.php/Ubuntu_Quantal_Installation_Guide#Installing_Catalyst_Manually_.28from_AMD.2FATI.27s_site.29_BETA.2FEXPERIMENTAL
Puh 14 Ara 2012 @ 9:06am 
you can remove as realties this icon ?
Puh 14 Ara 2012 @ 9:24am 
а по русски ?
pseudo 14 Ara 2012 @ 9:33am 
"а по русски ? "

His name is RussianNeuroMancer. I doubt he's actually Russian.
RussianNeuroMancer 14 Ara 2012 @ 11:26am 
antonshramko tarafından gönderilen ileti:
а по русски ?
Выполните инструкцию по ссылке.
pseudo tarafından gönderilen ileti:
I doubt he's actually Russian.
С чего бы это? :D
pseudo 14 Ara 2012 @ 11:44am 
I stand corrected.
Puh 15 Ara 2012 @ 5:25am 
шутники ! ;)))))))
8 yorumdan 1 ile 8 arası gösteriliyor
< >
Sayfa başına: 15 30 50