Steam for Linux > AMD Graphics Cards > Detalhes do tópico
Puh 14 Dez, 2012 às 8:14
error when loading the game of TF2 with the graphic card HD 6570 , driver version 8.96. help on how to solve
here's what he told me an error
requered OpenGL extension "GL_EXT_texture_sRGB_decore" is mot supported.Please update your OpenGL driver.
even when you start steam gives me
steam could not find recomended video deiver packages on your system
A mostrar 1-8 de 8 comentários
< >
Evil Penguin 14 Dez, 2012 às 8:25 
You need to update to Catalyst 12.11 beta 11.
Follow these instructions if you're on Ubuntu 12.10:
http://wiki.cchtml.com/index.php/Ubuntu_Quantal_Installation_Guide#Installing_Catalyst_Manually_.28from_AMD.2FATI.27s_site.29_BETA.2FEXPERIMENTAL
Puh 14 Dez, 2012 às 9:06 
you can remove as realties this icon ?
Puh 14 Dez, 2012 às 9:24 
а по русски ?
pseudo 14 Dez, 2012 às 9:33 
"а по русски ? "

His name is RussianNeuroMancer. I doubt he's actually Russian.
RussianNeuroMancer 14 Dez, 2012 às 11:26 
Originalmente postado por antonshramko:
а по русски ?
Выполните инструкцию по ссылке.
Originalmente postado por pseudo:
I doubt he's actually Russian.
С чего бы это? :D
pseudo 14 Dez, 2012 às 11:44 
I stand corrected.
Puh 15 Dez, 2012 às 5:25 
шутники ! ;)))))))
A mostrar 1-8 de 8 comentários
< >
Por página: 15 30 50