Steam for Linux > AMD Graphics Cards > Detaily tématu
Friktor 14. pro. 2012 v 8.14 dop.
error when loading the game of TF2 with the graphic card HD 6570 , driver version 8.96. help on how to solve
here's what he told me an error
requered OpenGL extension "GL_EXT_texture_sRGB_decore" is mot supported.Please update your OpenGL driver.
even when you start steam gives me
steam could not find recomended video deiver packages on your system
Zobrazeno 18 z 8 komentářů
< >
Evil Penguin 14. pro. 2012 v 8.25 dop. 
You need to update to Catalyst 12.11 beta 11.
Follow these instructions if you're on Ubuntu 12.10:
http://wiki.cchtml.com/index.php/Ubuntu_Quantal_Installation_Guide#Installing_Catalyst_Manually_.28from_AMD.2FATI.27s_site.29_BETA.2FEXPERIMENTAL
Friktor 14. pro. 2012 v 9.06 dop. 
you can remove as realties this icon ?
RussianNeuroMancer 14. pro. 2012 v 9.12 dop. 
Friktor 14. pro. 2012 v 9.24 dop. 
а по русски ?
pseudo 14. pro. 2012 v 9.33 dop. 
"а по русски ? "

His name is RussianNeuroMancer. I doubt he's actually Russian.
RussianNeuroMancer 14. pro. 2012 v 11.26 dop. 
antonshramko původně napsal:
а по русски ?
Выполните инструкцию по ссылке.
pseudo původně napsal:
I doubt he's actually Russian.
С чего бы это? :D
pseudo 14. pro. 2012 v 11.44 dop. 
I stand corrected.
Friktor 15. pro. 2012 v 5.25 dop. 
шутники ! ;)))))))
Zobrazeno 18 z 8 komentářů
< >
Na stránku: 15 30 50

Steam for Linux > AMD Graphics Cards > Detaily tématu