Steam for Linux > Non-Valve Games > 제목 정보
V10lator 2013년 5월 30일 오후 12시 05분
DLC Missing.
I bought the Humble Indie Bundle 8 but can't register my Steam key for Awesomenauts Cluck Costume. It always says it's not released yet, which is untrue. I even found this picture proving that it's released: http://i.imgur.com/oC2qezJ.png
So what to do now?
V10lator님이 마지막으로 수정; 2013년 5월 30일 오후 12시 05분
12개 중 1-12 표시중
< >
Pluffy 2013년 5월 30일 오후 12시 12분 
While I can't help, I can at least say that I was able to register the HIB8 key for this specific DLC and use it in game under Linux.

I would suggest trying to contact Steam or Humble Bundle from their support page.
V10lator 2013년 5월 30일 오후 12시 56분 
I contacted the steam support cause of a similar issue months ago and it's still not fixed. The support has no idea how to handle Linux issues. So I guess I'll try to contact the Humble Bundle support.
V10lator 2013년 5월 31일 오후 11시 59분 
Update: Humble Bundle support was fast and tried the best to help me, but in the end they failed and told me to contact the Steam support. Let's see if they are able to help me this time. :/
johndrinkwater [🐧︀ 🎮] 2013년 6월 7일 오후 3시 37분 
Odd, I used my key from the bundle and it added to my account. Have you closed steam and relaunched it and tried again?
V10lator 2013년 6월 8일 오전 12시 29분 
I even tried things like "steam --reset", but nothing helped. So my last hope is the Steam support which till now did nothing except asking for screenshots I already provided and closing the ticket while the problem isn't solved.
johndrinkwater [🐧︀ 🎮] 2013년 6월 8일 오전 1시 10분 
It may be that their dlc isnt tagged with linux in its oslist.
V10lator 2013년 6월 8일 오전 3시 40분 
No, they told me I own it (what I already know...) and that it's activated for my account. Then they told me to redownload the game files and closed the ticket. I replied that redownloading didn't help and re-opened the ticket... <.< So let's see what happens next.
Valcin 2013년 6월 9일 오후 6시 49분 
Running Mac here, same issue. Don't know about Windows folk, but for me, under properties, it doesn't even say I have it, but when I redeem it, it says I already own it.
V10lator 2013년 6월 10일 오전 2시 30분 
King Earl: Did you contact the Steam support, too? If so please tell me when they have a working solution, I'll do the same for you. :)

BTW: Here are my screenshots, just to make sure you get exactly the same:
http://imageshack.us/a/img22/5092/gesperrtt.png
http://imageshack.us/a/img823/2430/owns.png
http://imageshack.us/a/img20/3198/dlcl.png
Valcin 2013년 6월 10일 오전 11시 56분 
Yeah, those are exactly what I get. I haven't told Valve, but Humble Support told me to wait until the bundle ends, then try again.
Valcin 2013년 6월 10일 오후 12시 45분 
Oh, found something out: if I open Awesomenauts, go to the top right, click "Downloadable Content" and click "Cluck," he appears on the menu, but I cannot find out how to play as him as of yet.
EDIT: Here is a picture: http://i.imgur.com/U5RTjdL.png
Valcin 2013년 6월 10일 오후 2시 03분 
Oh, got chicken working. you put the mouse over Clank (without clicking) and hover to the chicken, then click.
12개 중 1-12 표시중
< >
페이지당: 15 30 50