Steam for Linux > Non-Valve Games > Topic Details
nesdavid Feb 23, 2013 @ 5:23pm
The Cave closes on startup
This is the trace i got running steam from the shell.

Failed to load installscript /home/david/.local/share/Steam/SteamApps/common/TheCave/installscript.vdf
userremotestorage.cpp (1808) : Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 221810
userremotestorage.cpp (1808) : Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 221810
userremotestorage.cpp (1808) : Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 221810
userremotestorage.cpp (1808) : Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 221810
userremotestorage.cpp (1808) : Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 221810
userremotestorage.cpp (1808) : Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 221810
Game update: AppID 221810 "The Cave", ProcID 12092, IP 0.0.0.0:0
ERROR: ld.so: object 'gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.

(steam:11994): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:11994): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.
Setting breakpad minidump AppID = 221810
Steam_SetMinidumpSteamID: Caching Steam ID: 76561198002541205 [API loaded no]
saving roaming config store to 'sharedconfig.vdf'
roaming config store 2 saved successfully
ERROR: ld.so: object 'gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.
Installing breakpad exception handler for appid(gameoverlayui)/version(20130223124517_client)
Installing breakpad exception handler for appid(gameoverlayui)/version(1.0_client)
Installing breakpad exception handler for appid(gameoverlayui)/version(1.0_client)
Installing breakpad exception handler for appid(gameoverlayui)/version(1.0_client)
[0223/221954:WARNING:proxy_service.cc(646)] PAC support disabled because there is no system implementation
Segmentation fault
Game removed: AppID 221810 "The Cave", ProcID 12093
userremotestorage.cpp (1808) : Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 221810
userremotestorage.cpp (1808) : Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 221810
userremotestorage.cpp (1808) : Assertion Failed: Attempting to use a OSX only path root on non-OSX platform for game 221810
saving roaming config store to 'sharedconfig.vdf'
roaming config store 2 saved successfully


Does anyone have the same problem?
Showing 1-2 of 2 comments
< >
{XFCE}Zatorys Mar 18, 2013 @ 7:36pm 
me 2 here i use opensuse 12.3
nesdavid Mar 20, 2013 @ 4:49pm 
I've tried with another linux and it worked, that led me to believe that it's the graphic card.
I have one laptop with an intel gpu and it's not working there, but it does with an ATI
Showing 1-2 of 2 comments
< >
Per page: 15 30 50