Steam for Linux > Non-Valve Games > Detalles del tema
ezra-s 7 de Feb, 2013 a las 13:39
"Anomaly:Warzone Earth" installs empty folder
It is now available at the store for Linux, cool, I buy, but install is just an empty folder. Restarted steam even, same thing.

Errr.. anyone has a clue why this happens?

Thank you
Última edición por ezra-s; 7 de Feb, 2013 a las 13:39
Mostrando 1-10 de 10 comentarios
< >
Pluffy 7 de Feb, 2013 a las 13:40 
Usually, games on the store are functional, but this one isn't. It's probably still in testing and was made available to purchase too early.
PSeeCO 9 de Feb, 2013 a las 10:34 
Now it can be installed and launched, but it's unplayable for me, totally unresponsive mouse detection in menu!
Pluffy 9 de Feb, 2013 a las 15:02 
Disable Steam Community in game. This has been reported on a different thread. See: http://steamcommunity.com/app/91200/discussions/0/864959088375813535/
ezra-s 9 de Feb, 2013 a las 18:20 
Game now installed, but still won't launch.

Disabling steam community in game didn't solve my problem...

I am getting this when trying to load from terminal:
./AnomalyWarzoneEarth
dlopen failed trying to load:
/home/daniel/.local/share/Steam/ubuntu12_32/steamclient.sowith error:
libtier0_s.so: cannot open shared object file: No such file or directory
[S_API FAIL] SteamAPI_Init() failed; Sys_LoadModule failed to load: /home/daniel/.local/share/Steam/ubuntu12_32/steamclient.so
[S_API FAIL] SteamAPI_Init() failed; unable to locate a running instance of Steam, or a local steamclient.dll.

-----

All other linux games I have launch normally.
Última edición por ezra-s; 10 de Feb, 2013 a las 3:59
Pluffy 9 de Feb, 2013 a las 21:17 
Have you tried deleting, restarting Steam and reinstalling?
PSeeCO 10 de Feb, 2013 a las 3:04 
Publicado originalmente por XIRPRavnox:
Disable Steam Community in game. This has been reported on a different thread. See: http://steamcommunity.com/app/91200/discussions/0/864959088375813535/
Worked, thank you!
ezra-s 10 de Feb, 2013 a las 3:58 
Publicado originalmente por XIRPRavnox:
Have you tried deleting, restarting Steam and reinstalling?

Yes, a thousand times more or less :)
Zeniphierial 10 de Jun, 2013 a las 19:52 
i have the empty folder problem with saints row the third and its not new whats going on
Última edición por Zeniphierial; 10 de Jun, 2013 a las 19:59
Zeniphierial 10 de Jun, 2013 a las 19:54 
oh and I have windows 7
Última edición por Zeniphierial; 10 de Jun, 2013 a las 19:54
Zeniphierial 10 de Jun, 2013 a las 19:58 
Publicado originalmente por PSeeCO:
Now it can be installed and launched, but it's unplayable for me, totally unresponsive mouse detection in menu!
how did you fix, maybe you can help me with my problem
Mostrando 1-10 de 10 comentarios
< >
Por página: 15 30 50