Steam for Linux > Non-Valve Games > Подробности за темата
Pocket 26 януари 2013 в 5:29 следобед
Amnesia the Dark Descent no longer launches
I can't get Amnesia to launch anymore. Double clicking it changes my Friends status to the game for a fraction of a second and then back again. Other games either work fine or report unrelated issues. Yesterday I replaced my AMD driver with the 13.1 legacy driver that came out last week, but I have a hard time believing that's the problem, since Amnesia launches with a settings window, not the actual game. But the only other thing that's changed is a couple of client updates.
Показване на 1-6 от 6 коментара
< >
instabilis 26 януари 2013 в 5:47 следобед 
They changed the way it launches in a recent update, you now need to open Terminal and do
touch ~/.steam/steam/SteamApps/common/Amnesia\ The\ Dark\ Descent/i_want_64
for it to launch in 64-bit.
Последно редактиран от instabilis; 26 януари 2013 в 5:48 следобед
Pocket 26 януари 2013 в 6:39 следобед 
Please tell me that's not going to be permanent.
Debcool 30 януари 2013 в 8:58 сутринта 

I've got the same problem since I've updated the fglrx's blob, a few weeks ago, on my Debian Wheezy 64bit with GNOME-Shell.

Yesterday, I found this post and I tried the solution given by instabillis(thanks by the way!) but it hasn't change anything for me.

But, but, but, I (may be) have a good news for you Steve; I was desperated so I simply tried to start the game directly by clicking on the executable of the game and... It worked!

It worked for the launcher and also for the game with and without Steam client started!??? I still dunno why, but I was able to play.
Finaly, the only way I can't start Amnesia is via the Steam client.

I hope this "solution" will help you to play this great game until another one emerge and fix the Steam client problem.

Последно редактиран от Debcool; 30 януари 2013 в 8:59 сутринта
Pocket 30 януари 2013 в 12:21 следобед 
Actually instabilis's solution made it so that I could launch the game through Steam. I'm just hoping a future update makes whatever that command changed the default for people with 64 bit systems.
instabilis 31 януари 2013 в 4:02 сутринта 
@debcool You may want to open the script in the Amnesia directory (that's where I got the solution from) I think that's the script Steam uses to launch Amnesia.
Debcool 1 февруари 2013 в 10:42 сутринта 

@Steve the pocket
Ok, if it's working for you, that's great!
Finaly, it's still supposed to be a beta for Ubuntu 32bit(as a first goal); so, if we can play (whatever the solution we use), that's just awesome.

Yeah, I found it too.
Maybe there is a bit of a mess in my profile... ;-)

By the way, I've just found two other games that we can start by their binary (without Steam started either): Splice and Steelstorm.

I hope you enjoy this beta as I am.

Показване на 1-6 от 6 коментара
< >
На страница: 15 30 50

Steam for Linux > Non-Valve Games > Подробности за темата