Steam for Linux > Non-Valve Games > Detalhes do tópico
Pocket 26/jan/2013 às 17:08
Trine 2 "Some required libraries seem to be missing"
When I try to start Trine 2, it pops up a window that says:

Trine 2 Launcher script

Some required libraries seem to be missing.
Would you like to install them now? This requires your user account to have administrator permissions.

And if I click Yes, the window closes, my status goes back to "Online", and nothing else happens. Same as if I click No.

Running under Kubuntu 12.04, 64 bit. I installed the new AMD legacy driver (13.1) yesterday; never had a chance to try it under the old one.
Última edição por Pocket; 26/jan/2013 às 17:09
Exibindo comentários 12 de 2
< >
instabilis 26/jan/2013 às 17:40 
It may be to do with you using KDE, I'm guessing it tries to launch something specific to the Unity desktop, without checking it's installed.

You could try launching from Terminal instead, and see what it outputs.
Pocket 26/jan/2013 às 19:42 
Looking in the /bin/ folder for it, there was a script called install_ubuntu_ia32_libs.sh. So I ran it. Now the game launches. Funny, I thought I already installed ia32 or whatever in order to put Steam on here in the first place. *shrug*
Exibindo comentários 12 de 2
< >
Por página: 15 30 50