Steam for Linux > Non-Valve Games > Topic Details
vargablood Jan 10, 2013 @ 6:10am
opengl level of serious sam 3 ?
Is opengl version 2.1 the minimum specification and will it also do 3.x or 4.x state if GPU is able to perform. Or is the engine only using 2.1 ?
Showing 1-1 of 1 comments
< >
DEN [CT] Jan 10, 2013 @ 6:33am 
Engine only using 2.1 functionality.
It will work under compatibility modes of OGL 3.x and 4.x.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50