Steam for Linux > Non-Valve Games > 제목 정보
Sarkie 2012년 12월 11일 오전 5시 51분
Issue Report: Killing Floor: Dual Screen
When starting the game, the load dialog isn't centre of the display-0. It is stuck to the far right, it is the same as Steam.

(Post a screenshot tomorrow)
4개 중 1-4 표시중
< >
Shark 2013년 3월 5일 오전 1시 07분 
Same issue, what bugs me more is that it disables my second screen when it starts tho.
Shark님이 마지막으로 수정; 2013년 3월 6일 오전 1시 43분
Ezekiel | Kirito 2013년 5월 4일 오전 11시 56분 
Im using 3 Displays. When i start the game it disables my middle and the right screen. so i have to play it on the left one.. when i close the game i have to manually enable the 2 displays. And i cant set it to windowed mode cause if i set this the game crashes and wont start automaticlly again. -.- im not playing it cause of that. loading the l4d2 beta... i only bought it cause its playable under linux.. and cause of this it isnt for me.

EDIT: after ive configured the Killingfloor.ini file again ive tried to set it to the full resolution (5760x1080). If u start the game it looks pretty ugly :D buuuuuut if u are setting the game back to 1920x1080 (ingame) it holds all displays active.. aaaand it uses my middle display.. Try that on your dual-display system!
Ezekiel | Kirito님이 마지막으로 수정; 2013년 5월 5일 오후 2시 41분
Kano 2013년 5월 5일 오전 7시 32분 
You can edit the .killingfloor/System/killingfloor.ini and adjust your settings there.
unknown 2013년 6월 19일 오전 7시 28분 
Same problem, but the game disables my first monitor and uses the second one. Windowed mode works but it is not a solution - mouse isn't captured properly by window and escapes it frequently.

Ezekiel | Kirito님이 먼저 게시:
Ibuuuuuut if u are setting the game back to 1920x1080 (ingame) it holds all displays active.. aaaand it uses my middle display

Not working for me, game still goes to the second monitor.


Looks like the game choses the first monitor from xrandr output regardless of its position in layout and ignores other monitors disabling them.
4개 중 1-4 표시중
< >
페이지당: 15 30 50