CanisMajoris Feb 24, 2013 @ 2:11pm
Horrible fps In Linux
I can get 80 fps average in mac osx but with ubuntu 12.04 i get 20 fps. Help please. I already installed my ati drivers correctly
Showing 1-7 of 7 comments
< >
rudeboyskunk Feb 24, 2013 @ 4:41pm 
well with that wealth of information everyone should be able to hop on board and help you out right away!

look, if you have a problem, you really have to give a lot more information:

1) What distribution of Linux are you running?
2) What game?
3) What settings do you have on the game?
4) Which ati drivers did you install, and how did you install them?

It would also be helpful to copy and paste the information in "Help>System Information."
Ultimoore Feb 24, 2013 @ 5:46pm 
Originally posted by rudeboyskunk Linux:
well with that wealth of information everyone should be able to hop on board and help you out right away!

look, if you have a problem, you really have to give a lot more information:

1) What distribution of Linux are you running?
2) What game?
3) What settings do you have on the game?
4) Which ati drivers did you install, and how did you install them?

It would also be helpful to copy and paste the information in "Help>System Information."
Agreed 100%
CanisMajoris Feb 25, 2013 @ 8:04pm 
12.04 LTS ubuntu
TF2
Low graphic settings
Ati legacy drivers 13.1
rudeboyskunk Feb 25, 2013 @ 10:42pm 
Originally posted by everest:
12.04 LTS ubuntu
TF2
Low graphic settings
Ati legacy drivers 13.1

This is because ATI made poor quality drivers for Linux. Email them and tell them to stop making ♥♥♥♥ty drivers.
gutigen o) Feb 26, 2013 @ 12:13am 
Turn off Vsync in ATI drivers and in game.
Kano Mar 1, 2013 @ 3:46pm 
It often helps to turn off AA, HDR and when you force your cpu to performance mode (at least for slower systems). But basically amd does not win anything with the fglrx 13.1 legacy driver. It is not even capable of running Serious Sam 3. I did not compare it to mesa master but most likely that is not much slower. Mesa 9.1 had rendering errors. The default should be already vsync off btw.
gradinaruvasile Mar 9, 2013 @ 3:24pm 
Turn off aa, vsync, hdr and the steam community overlay in game.
Turn off vsync, tearfree and catalyst a.i. in the driver control panel.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50