Jenkins Jan 30, 2013 @ 11:25am
CS 1.6 Low frame rate (20 fps)
Hi there,

in CS 1.6 Beta I'm having a very low frame rate (stuck at 20 fps constantly).
gl_vsync is "0".
I'm using the open source radeon driver (installing the proprietary one is not really an option).
I also set the vblank_mode system variable to "0" to make sure I have vsync disabled without any result.
I don't even think it's because of the vsync at all. The frame rate should be stuck at 60 fps then.

Has anybody got an idea?
Last edited by Jenkins; Jan 30, 2013 @ 3:29pm
Showing 1-5 of 5 comments
< >
johndrinkwater [🐧︀ 🎮] Feb 2, 2013 @ 10:43am 
try using either -nofbo or -nomsaa in the launch options.
[LINUX]FinCoder Feb 2, 2013 @ 5:50pm 
What's your cpu/gpu/resolution?
@Poxucis Feb 3, 2013 @ 12:43pm 
Originally posted by FinCoder:
What's your cpu/gpu/resolution?
From which time cpu have resolution?!
[LINUX]FinCoder Feb 3, 2013 @ 2:57pm 
Buy yourself brains.

The questions was: what is your cpu, gpu and resolution you use.
Jenkins Feb 4, 2013 @ 8:48am 
"-nofbo" as launch option actually solved the problem. Thank you! :)

It doesn't matter anymore now, but:
I've got a six-core AMD FX-6200
My GPU is a on-board HD 3000 (not that well, I know. But should be enough for CS 1.6 anyway)
I'm playing @ 1024x768

Best,
Benny
Showing 1-5 of 5 comments
< >
Per page: 15 30 50