rudeboyjamaica Jan 27, 2013 @ 12:39am
CS 1.6 (BETA) fps only 60 *Solved* with gl_vsync 0 in console
Hi i have only 60 fps i use also fps_max 100 and have switch off vertical sync in nVidia X-server Settings.

Have anyone this issue?

I have nVidia 8800GTS 320MB with 313.09 driver version.
Last edited by rudeboyjamaica; Jan 27, 2013 @ 4:34am
Showing 1-14 of 14 comments
< >
Sith Jan 27, 2013 @ 1:24am 
I'm using a ATI HD 5870 catalyst 13.1
vsync ON : 60fps
vsync OFF: 100fps

I used fps_max 250, but the FPS were still locked to 100.
Last edited by Sith; Jan 27, 2013 @ 1:24am
rudeboyjamaica Jan 27, 2013 @ 1:42am 
Sith try tu use command developer 1
Becouse cs 1.6 normal work only to 100fps but developer 1 is not recomanded to use.
rudeboyjamaica Jan 27, 2013 @ 4:32am 
oh now it works for me in 100fps if i use gl_vsync 0 in console :D
Hirage Jan 27, 2013 @ 10:59pm 
Is there really sense in playing with framerates higher than monitor can display? After all, a 60Hz monitor will never show more than 60 images per second.
rudeboyjamaica Jan 27, 2013 @ 11:34pm 
but there is a synchronization with server,, it is no all about monitor. I read article about this an i know if i have 100fps and my monitor is 60Hz it is better as 60fps.
Hirage Jan 29, 2013 @ 3:18am 
// Wild guess incoming //
Are talking about some kind of input lags? I am genuinely interested in this, but don't have time to search for that in the net. My belief is that lower target framerate actually increases system responsiveness by giving each frame more time to draw, and also freeing some CPU time for other functions.
aavil Jan 29, 2013 @ 12:22pm 
That doesn't work for me; After I write gl_vsync 0 it doesn't change nothing with fps, after restart the game it's still 60fps and vsync says 1.
rudeboyjamaica Jan 30, 2013 @ 12:58am 
aavil and which graphic card you use?
aavil Jan 30, 2013 @ 6:29am 
gtx 560ti with 313.09 drivers (yup i know i should upgrade it :) )
aavil Jan 30, 2013 @ 6:39am 
Ok, I solved it. All who have problems what I had is the solution: go to your Nvidia X Server settings and tick off Sync to VBlank in OpenGL Settings tab, then gl_vsync 0 in CS.

I forgot about it :p
Last edited by aavil; Jan 30, 2013 @ 7:43am
8 Dimensional Octagon Jan 30, 2013 @ 4:04pm 
The point of vsync is to reduce tearing in the video. Sometimes it can reduce the fps more than it should though, so people turn it off.
sadic Aug 29, 2013 @ 11:48am 
developer 1
gl_vsync 0
fps_max xxx
fps_overdrive 1
spl Sep 7, 2013 @ 2:28pm 
Also I think they actually added an option for vsync in GoldSrc engine games. This is a very recent change too as there never used to be an option for it.

Supposedly all the checkbox does though is toggle the gl_vsync setting anyway, so setting it through the console is the same thing.
Thanks Man you´re the best! :)
Showing 1-14 of 14 comments
< >
Per page: 15 30 50