Steam for Linux

Steam for Linux

Issue Report: CS 1.6 - fast wallpuff1.spr?
Hey guys. First of all, hats-off to Valve for porting both Half-Life AND Counter-Strike to Linux. I have had quite a difficult week facing depression, but now I know I'll be having some good fun playing and helping test these new additions to the Steam for Linux library. However, I am recieving a recurring error when trying to connect to multiple servers concerning a certain file called "fast wallpuff.spr." Here's the whole error upon connecting:

Server is enforcing file consistency for sprites/fast wallpuff1.spr
Bad file Server is enforcing file consistency for
sprites/fast wallpuff1.spr

Any help would be appreciated.
Thanks in advance!
< >
Affichage des commentaires 1 à 9 sur 9
When I try to connect to any server I get an error about my maps not being the right version.
Firstly, I hope you recover from depression. Right, the problem is the client doesn't seem to be downloading the maps. So there's nothing to load.
Yeah, I've gotten some custom maps to download, but that's pretty much it.
I'm having the same problem.
Any way to fix this?
same issue here, trying to connet to a server with offical maps kicks you for having a different version of the map.
If you connect to a custom map, it kicks you for sprite inconsistencies.
Bots don't work either, I'll just run around on my own shooting chickens then :D
Nothing about the fix yet :(
I am having this same issue. Connecting to any server gives a map version difference error.
Alfred (The one responsible for the HL1/CS 1.6 port)
said that all servers with the wallpuff1.spr error are simply fake servers trying to redirect you.

I tried it myself and all legit servers do work but do not show up on the official server browser. What the hell is going on here?
Once I tic the "Has Users Playing" option I am able to connect; it clears up those redirect servers.
< >
Affichage des commentaires 1 à 9 sur 9
Par page : 15 30 50