Free Bullets 2012년 12월 22일 오후 5시 35분
TF2 Unplayable
TF2 is unplayable for me. Main menu stuff works fine. Loading a map is extremely slow. Game runs at 5-10 FPS, stuttering frequently. Occasionally gets a few moments of high FPS but still stutters.

Arch Linux
AMD Athlon X2 3 GHz Dual Core
NVIDIA GeForce 9600 GT with 310.19 drivers
14개 중 1-14 표시중
< >
Rahofanaan 2012년 12월 23일 오후 9시 05분 
Yes I have a similar issue. Mine is a bit slow, but is at least decently playable. I guess it's because you have much lower-end graphics card as mine is a GTX 560Ti. I think this is a normal problem. After all, the Linux version is still in beta so I guess we can't expect it to perform all that well just yet. Many people still can't even get it to work at all. I sure hope they have a lot more room for improvement though.
Artemis3 2012년 12월 27일 오전 1시 18분 
Do this in the main menu: go to options, video, advanced, and lower all graphic options (multi core rendering is bugged, disable). Then try a training game for testing, and see which option you can increase. Sadly, everytime you change an option, the game takes several seconds (or minutes) for the changes to apply. You can't do this connected to a real server because it will kick you from inactivity.

This game is also eating a lot of memory so you should watch out for excesive swap usage, i hope you have at least 4g of ram to accomodate game + desktop.

To stabilize these "moments of high fps but still stutters" you might want to try vsync enabled with Triple Buffering active (in Xorg.conf options). Do try launching the game with a lower desktop resolution as well to improve gaming performance.

The game is very playable with a 9800GT, and quite smooth with a gtx460. I wish it had FXAA.
Hwkiller[Arch Linux] 2012년 12월 27일 오전 10시 28분 
I'm having major FPS issues myself. When it's smooth, it's VERY smooth. Then I get 15fps stutters, and my mouse lags. Drives me crazy!
Gambit 2012년 12월 29일 오후 3시 36분 
Ensure that vertical sync is also disabled.
MaPi_svk 2013년 1월 19일 오전 1시 49분 
I also have this problem. I have both Vsync and Multicore rendering disabled. I have this problem only when playing online, in offline practice it is running well at 70 fps.
gutigen o) 2013년 1월 19일 오전 4시 42분 
Custom server scripts? I've noticed that I got strange stutter at some servers and butter smooth gameplay at other with same amount of players and same maps Oo
MaPi_svk 2013년 1월 20일 오전 12시 50분 
I don't think the problem is a custom server script. It's not just stutter, my fps never goes above 6 fps while playing on a server. And when I'm playing on windows(on the same computer) I don't have this problem. Also, so far it happened on every server.
gutigen o) 2013년 1월 20일 오전 1시 12분 
Try to turn off VSYNC in NVIDIA settings and in TF2 and turn off HDR.
MaPi_svk 2013년 1월 20일 오전 2시 36분 
Thank you! I turned off Sync to VBlank and HDR and it works quite well now.
gutigen o) 2013년 1월 20일 오전 11시 41분 
{SvkTrollz} MaPi_svk님이 먼저 게시:
Thank you! I turned off Sync to VBlank and HDR and it works quite well now.

Great :)

Put [Solved] in front of your thread title, so others may know that there is some kind of solution here :)
MaPi_svk 2013년 1월 20일 오후 12시 12분 
I would, but this isn't my thread
gutigen o) 2013년 1월 20일 오후 12시 26분 
Oh right... lol :)
KIAaze 2013년 1월 26일 오전 9시 29분 
TF2 and TF2 beta also run slowly for me. :(
System info:
Processor Information:
Vendor: AuthenticAMD
Speed: 2400 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-22-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: X.Org Gallium 0.4 on AMD RV710

Driver Version: 2.1 Mesa 9.0
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 59 Hz
VendorID: 0x1002
DeviceID: 0x954f
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1440 x 900
Desktop Resolution: 1440 x 900
Primary Display Size: 16.06" x 10.04" (18.94" diag)
40.8cm x 25.5cm (48.1cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Realtek ALC888

Memory:
RAM: 3952 Mb

Miscellaneous:
UI Language: English
LANG: en_GB.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 228877 Mb
Largest Free Hard Disk Block: 460 Mb

Installed software:

Recent Failure Reports:
I already tried lowering all settings, disabling multicore, bilinear/anistropic, etc, as well as this:
http://steamcommunity.com/app/221410/discussions/1/846938350930106675/
http://fakkelbrigade.eu/chris/configs/

I might try switching to openbox (using KDE with desktop effects disabled at the moment) and/or lowering the resolution, but the long loading times make this all a bit frustrating to try out...
Other 3D games like Prey, Openarena, etc work fine.

TF2 beta was actually more or less playable the first time I tried it.
When I tried TF2, it started being slow. Tried TF2 beta again, and it's also slow now.
FPS varies from 0 to 30, but is around 10 on average.
KIAaze님이 마지막으로 수정; 2013년 1월 26일 오전 9시 30분
PARTY MAN X 2013년 2월 15일 오후 3시 03분 
I'm also having this issue, but CS:S works fine.
14개 중 1-14 표시중
< >
페이지당: 15 30 50