Katalliaan Dec 22, 2012 @ 10:20am
TF2 crash on launch
I'm running Lubuntu 12.10 32-bit. TF2 flashes a black screen at me then crashes. I've tried -nojoy and -novideo to no success.

The dump from that came from the TF2 lauch is at http://pastebin.com/PW0jGH8w . Let me know if there's any additional information that I need to find to troubleshoot this.
Showing 1-7 of 7 comments
< >
Araneidae Feb 3, 2013 @ 8:09am 
I have exactly the same experience with Xubuntu 12.10 64-bit, this is my launch transcript: http://pastebin.com/q3qD0TZK

My graphics card is an HD 6950.
serge Feb 3, 2013 @ 10:51am 
@Araneidae i've got an HD 6950 too and it's work fine,may be your driver are too old.

Use those from the ati website.
Araneidae Feb 4, 2013 @ 12:33pm 
I was using fglrx-updates, but I've swapped out to a borrowed nVidia card -- and the difference is astonishing. What a waste, it seems to me nothing AMD has worked reliably for me in the last 15 months.
Araneidae Feb 4, 2013 @ 12:34pm 
P.S. Am entering this through the Steam browser under Wine ... and when I press return I lose what I'm typing and get a message about being unable to enter big picture mode!
serge Feb 5, 2013 @ 3:35am 
fglrx-updates are too old,and i think they never had been updated and are the same driver than in fglrx(same version number).If you want updates you have to do it your self.
Araneidae Feb 8, 2013 @ 10:38am 
Have (after more than a year of trouble) switched to nVidia (on a borrowed card) ... and the effect is tragically miraculous. Ho hum.
HarlemSquirrel Feb 9, 2013 @ 3:23pm 
The latest 13.2 beta3 for AMD fglrx is MUCH better. Give AMD a little time. See my post about TF2beta and this new driver under the AMD graphics and 13.2 beta thread.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50