ale2695 Dec 19, 2012 @ 7:19am
Issue Report: in Steam Big Picture, don't display accented letters
When I try to write an accented letter in browser mode of Big Picture, the character doesn't appear and instead shows a rectangle. If I try to write others, simply don't appear.
http://i46.tinypic.com/1125ysm.png
If I write it into the address bar, are displayed some question marks.
http://i48.tinypic.com/9saxco.png
This is my system configuration:

Informazioni sul processore:
Produttore: GenuineIntel
Velocità: 3401 MHz
Processori logici 8
Processori fisici 4
HyperThreading: Supportato
FCMOV: Supportato
SSE2: Supportato
SSE3: Supportato
SSSE3: Supportato
SSE4a: Non supportato
SSE41: Supportato
SSE42: Supportato

Informazioni sulla rete:
Velocità rete:

Versione di Windows:
Ubuntu 12.10 (64 bit)
Nome del kernel: Linux
Versione del kernel: 3.7.1-030701-generic
Produttore dell'X Server: The X.Org Foundation
Versione dell'X Server: 11300902

Scheda video:
Driver: NVIDIA Corporation GeForce GTX 550 Ti/PCIe/SSE2

Versione driver: 4.3.0 NVIDIA 313.09
Intensità colore desktop: 24 bit per pixel
Frequenza di aggiornamento del monitor: 60 Hz
VendorID: 0x10de
DeviceID: 0x1244
Numero di monitor: 1
Numero di schede video logiche: 1
Risoluzione visualizzazione primaria: 1360 x 768
Risoluzione desktop: 1360 x 768
Dimensioni visualizzazione primaria: 6,30" x 3,54" (7,20" diag)
16,0cm x 9,0cm (18,3cm diag)
Bus primario: PCI Express 16x
VRAM primaria: 1024 MB
Modalità MSAA supportate: 2x 4x 8x 16x

Scheda audio:
Periferica audio: Realtek ALC892

Memoria:
RAM: 7964 Mb

Varie:
Lingua IU: Italiano
LANG: it_IT.UTF-8
Microfono: Not set
Spazio totale disponibile su disco rigido: 194553 Mb
Blocco libero più ampio del disco rigido: 154389 Mb
Showing 1-1 of 1 comments
< >
biltong Dec 19, 2012 @ 9:26am 
This is exactly the issue I'm having in TF2: http://steamcommunity.com/app/221410/discussions/2/846939071366264846/
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Dec 19, 2012 @ 7:19am
Posts: 1