arc| Gps Nov 6, 2013 @ 5:08am
Left for dead 2
I would like to know how this game runs for you guys.

For me its not unplayeble, but compared to windows its not really good.

My system specs.
AMD phenom II X4 @ 3.2 ghz ( stock) 4 gig ram, HD5750 1 gig ram.
openSUSE 12.3 64 bit. ( windows 7 )

When a map starts there is some stutter ( freezing), but that is the same on Linux and windows.

On Linux however, mostly when zombies attack there is very anoying freezing / lag.
It only lasts very short, but its enough to ruin my fun.

Internet connection, 50 MB down 2.5 up.

I am also not sure were to report, github or amd forums ?

On windows and Linux I both tried the recomended game sttings, which on LInux results in a lower resolution, but I do not notice any difference if I set the resolution as high as on windows.
So the resolution by itself is not the problem.
Last edited by arc| Gps; Nov 6, 2013 @ 5:10am
Showing 1-6 of 6 comments
< >
Oerthling Nov 6, 2013 @ 3:02pm 
Originally posted by arc| Gps:
My system specs.
HD5750

There's your problem.
AMD always had very crappy proprietary drivers On Linux.

When you read the reports on this forum there is a strong correlation between AMD vs NVidia and problematic vs runs-fine.

Originally posted by arc| Gps:
I am also not sure were to report, github or amd forums ?

AMD. It's their drivers they need to fix.
arc| Gps Nov 6, 2013 @ 3:45pm 
I have been around these forums since steam went public beta on Linux. :)
I know about all the amd problems, but I have to admitt the amd drivers have improved allot over the last year.

Serious Sam 3 had serious issues too, but AMD fixed those.
I have been complaining about that on the amd forums.

I am now looking for confirmation, its not just me, having this issue with LFD2.

I remember a few replies, from people with nvidia cards posting here, it now worked atleast as good as on windows for them.

After installing the latest beta drivers I gave LFD2 another try and it did not really make me happy.
Rhyndos Nov 9, 2013 @ 8:09am 
I have an outdated AMD video card, ATI RV516. I have the Windows version of Left 4 Dead 2 installed in Wine, and it will at least start, even though it is completely unplayable. The Linux version refuses to run with an OpenGL error. However, I can play L4D1 in Wine.
arc| Gps Nov 16, 2013 @ 7:26am 
I have posted on the github.
It seems to be something amd related.

On windows the game is at the start not fluent either, but on windows this issue disapeers, after a while.
https://github.com/ValveSoftware/Source-1-Games/issues/420#issuecomment-27978383
Benjamin Nov 17, 2013 @ 5:06am 
Are you using the Legacy Catalyst driver (proprietary), or the open source ones?
arc| Gps Nov 18, 2013 @ 2:36pm 
I am using latest catalyst beta drivers.
Last edited by arc| Gps; Nov 18, 2013 @ 2:36pm
Showing 1-6 of 6 comments
< >
Per page: 15 30 50