HarlemSquirrel Jan 28 @ 3:28pm
Unable to Type in the In-Game Steam Overlay
I am starting a new thread for this because I am hoping to get some more interest. I am unable to type at all when using the in-game steam overlay on Arch Linux 64-bit with GNOME 3.10, but I can open/close the overlay with SHIFT + TAB, and I can move within a text box with the keyboard arrow keys. I was able to type when using Ubuntu 13.10 64-bit with Unity.

I know Arch Linux is not officially supported, but I was hoping someone would have some suggestions. I am using the open source AMD/ATI graphics drivers, which I was also using with Ubuntu 13.10. I think this is an issue related to the GNOME desktop, but I am not sure if it needs a GNOME fix or a Steam fix.
Last edited by HarlemSquirrel; Jan 29 @ 5:05pm
Showing 1-2 of 2 comments
< >
123456789 Jan 30 @ 9:36am 
Have you tried using another DE, seeing if it's related to GNOME? Report your findings.
HarlemSquirrel Feb 12 @ 6:33pm 
Holy jump up and sit down, batman! I found the problem! It seems that the language and input was not properly set in GNOME. I looked at the keyboard and then input settings within the GNOME control panel. No language, format, or input source was set... so I set it to English and United States...and now I can fully type in the steam overlay! Yay!
Showing 1-2 of 2 comments
< >
Per page: 15 30 50