Steam for Linux > Limited Beta > Topic Details
Mikolaj Nov 27, 2012 @ 11:26am
Issue Report: Start Steam at system's startup option does not work
The title says it all, running Xubuntu 12.04 32.bit
Showing 1-5 of 5 comments
< >
Vash Nov 27, 2012 @ 11:41am 
Confirmed on Arch running KDE or Gnome.

For the OP, as a workaround you could always just set up a script in your xdg autostart directory and set it to run at your DE or X.Org boot.
Josh Nov 27, 2012 @ 2:19pm 
+1, running Ubuntu 12.10 x86_64 with Unity.
Mikolaj Nov 27, 2012 @ 4:41pm 
Originally posted by Vash:
Confirmed on Arch running KDE or Gnome.

For the OP, as a workaround you could always just set up a script in your xdg autostart directory and set it to run at your DE or X.Org boot.
Of course I can add it manually, but I'm just reporting here that the option built-in steam does not work...
schizophrenicorb Nov 29, 2012 @ 5:47pm 
As an addition to that, selecting the box in preferences doesn't stick. If you save preferences and then immediately open them again, the box becomes unselected again.

Ubuntu 12.04 32 bit with unity.
Cymbals Dec 6, 2012 @ 11:44am 
Seems to be working for me, although the box remains unticked. Ubuntu 12.04 64bit
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Nov 27, 2012 @ 11:26am
Posts: 5