Steam for Linux > Limited Beta > 主題細節
CONIN 2012 年 11 月 26 日 @ 上午 10 時 16 分
Issue Report: Nothing happens after double clicking the Steam icon
Hi guys:

After downloading the .deb file and installing it via the Ubuntu Software Center, I tried to run it for the first time, then it asked my password in order to update the client, and the update finished ok.

Then I tried to run the program but nothing happened, there was just a brief activity after double clicking the icon and then nothing appeared, not even an error window or something, instead, my mouse's cursor disappeared and became invisible, but I can still "move" around the screen.

My hardware is:

Core i7 3960X
Rampage IV Extreme
32GB G.SKILL RipJaws @ 2133
680 Classified 3-WAY SLI

Thanks in advance to everyone.
顯示 1-4,共 4 則回應
< >
Ravnox 2012 年 11 月 26 日 @ 上午 11 時 10 分 
Have you tried opening a console and executing "steam" ? This should give more information.
aka 2012 年 11 月 26 日 @ 下午 2 時 10 分 
What is your video card?
Are the drivers installed for it?
CONIN 2012 年 11 月 26 日 @ 下午 9 時 46 分 
XIRPRavnox 發表:
Have you tried opening a console and executing "steam" ? This should give more information.
Do you mean the Terminal?, I'm kinda noob with Ubuntu.

aka 發表:
What is your video card?
Are the drivers installed for it?
My videocards are the ones that I posted: EVGA 680 Classified in a 3-WAY SLI setup, and yes, the latest drivers are installed but I'm using the ones that come with Ubuntu (for nVidia) since the propietary ones change my screen resolution and won't allow me to change it back via the "Screens" settings, it even says that my screen is a laptop's.
msv_Tomsk 2012 年 11 月 26 日 @ 下午 11 時 43 分 
Conin 發表:
won't allow me to change it back via the "Screens"
Confirm problem, but you can change resolution via utility provided by your videocard vendor
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 11 月 26 日 @ 上午 10 時 16 分
回覆: 4