Steam for Linux > Limited Beta > Details van topic
nickguletskii 25 nov 2012 om 12:41vm
Issue report: Cursor sometimes "jumps out" of Team Fortress 2
Sometimes, probably when I move my mouse quickly, the cursor jumps out of Team Fortress 2 while playing. Then I can't do full turns (I am limited to turning while the cursor is in the screen). I see the cursor as if I am in a normal desktop application. I am running in full screen mode.

System info:


Processor Information:
Vendor: GenuineIntel
Speed: 3601 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.04.1 LTS (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-33-generic
X Server vendor: The X.Org Foundation
X Server release: 11103000

Video Card:
Driver: NVIDIA Corporation GeForce GTX 560 Ti/PCIe/SSE2

Driver Version: 4.3.0 NVIDIA 310.14
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x10de
DeviceID: 0x1200
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 18.78" x 10.55" (21.54" diag)
47.7cm x 26.8cm (54.7cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 1023 MB
Supported MSAA Modes: 2x 4x 8x 16x

Sound card:
Audio device: Realtek ALC889

Memory:
RAM: 7969 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 32153 Mb
Largest Free Hard Disk Block: 4423 Mb

Installed software:

1-5 van 5 reacties weergegeven
< >
---- 25 nov 2012 om 6:51vm 
I've seen this happen in Dungeons of Dredmor everytime I got an achievement.
nickguletskii 1 dec 2012 om 7:57vm 
So... Any news concerning the issue? What info should I add?
Laatst bewerkt door nickguletskii; 1 dec 2012 om 7:57vm
Frank 3 dec 2012 om 2:35nm 
We haven't seen this here but I will add it to the bug database.
nickguletskii 4 dec 2012 om 4:46vm 
Yeah, I forgot to mention as I saw it on Reddit a day ago: apprently its a multiplatform issue, though on Windows the cursor stays in the middle all the time. Can be bypassed by setting cl_software_cursor to 1. I thought it was a bug on Linux because I've never had this issue before and it started when TF2 got patched so that it doesn't get minimized on workspace switch.

Thanks and sorry for the confusion!
Laatst bewerkt door nickguletskii; 4 dec 2012 om 4:49vm
ConanHUN 4 dec 2012 om 5:59vm 
this is a Unity/Gnome bug and not only a steam problem
on KDE/LXDE or XFCE I never see this bug
Laatst bewerkt door ConanHUN; 4 dec 2012 om 6:01vm
1-5 van 5 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 25 nov 2012 om 12:41vm
Aantal berichten: 5