Steam for Linux > Limited Beta > Téma részletei
Sith 2012. nov. 24. @ du. 11:20
Issue Report: TF2 Retrieving Server Info crash
Everytime I try to join a server, the game stucks on "Retrieving Server Info" untill I "sudo kill" it.
19/9 megjegyzés mutatása
< >
(*ISIL*) Kuffar Killer 2012. nov. 25. @ de. 2:41 
I have the same problem at any graphic setting.
Linux Mint 14 64bit
Athlon X2 6000+
Nvidia GTS250 (driver ver 3.10)
2GB DDR2 RAM
[INSEGA] Hunter S. Batman 2012. dec. 7. @ du. 2:24 
Same issue here. Grinds like hell for a while and lags the entire system so it's chewing up resources like crazy. When I lower the resolution to 640X480 it gets to the point where I would expect to see 'sending client info' and then crashes to desktop.

My specs are similiar to above but with a Geforce 9400 GT.
Francis Bolduc 2012. dec. 7. @ du. 6:04 
I experienced this problem once.
Then when I retried, TF2 actually connected and I was able to play.
Almost Surely 2012. dec. 7. @ du. 6:30 
Having the same issue. Problem seems to be in the process named MainThrd.
Sith 2012. dec. 7. @ du. 10:26 
I tried to wait and the game loads, but it takes about 10 minutes to load :(
Ubuntu 12.04 x64 GNOME SHELL
AMD Phenom II x6 1055t
ATI Radeon HD 5870
4GB RAM 133MHz
WD Caviar Black 500GB ext4

With catalyst 12.11 beta11 it takes 4-5 minutes, but they also updated TF2 so I don't know if this is thanks to the catalyst or to the game update.
Legutóbb szerkesztette: Sith; 2012. dec. 7. @ du. 10:27
CORGI IN A BUBBLE 2012. dec. 9. @ de. 12:01 
Also having this problem. Runs fine (great actually) in offline practice mode. When I try to join servers it just sits there at retrieving server info until I kill the process.

Mint 13 (MATE 64)
AMD Phenom II X4 965
Nvidia GTS 450 with 304.48 drivers
8gb ram
kernel 3.2.0-23-generic
Esophagus Now 2012. dec. 10. @ de. 6:42 
I even get this proble in windoze, sometimes.
Marcon 2012. dec. 19. @ de. 10:36 
I have same issue. unable to play multiplayer in TF2
Хиндустани | Linux 2012. dec. 29. @ de. 4:34 
I have the same issue. Earlier it worked fine with Arch Linux, making backup and loading in Ubuntu 12.10 and this issue pops up.
19/9 megjegyzés mutatása
< >
Laponként: 15 30 50