Steam for Linux > Limited Beta > トピックの詳細
Walther 2012年11月23日 1時59分
Issue Report: Slow loading times despite high specs
I have noticed long loading times in Steam client startup and Team Fortress 2. Starting Steam can take up to two minutes and TF2 up to three before its own menus are shown. These are despite my laptop's relatively high specs - I'm running an Ivy Bridge i7, Nvidia 620M, 4GB DDR3@1600MHz, and most importantly, my laptop doesn't have a HDD at all, but a high-speed 256GB Samsung 830GB SSD.

Ubuntu 12.10 32bit, using: nvidia-current, bumbleee
1-11 / 11 のコメントを表示
< >
johndrinkwater [🐧︀ 🎮] 2012年11月23日 3時30分 
TF2 loading times already has a bug here - http://steamcommunity.com/app/221410/discussions/1/882966056634347830/
How decent is your Internet connection? Does Steam always take a long time to load?
Walther 2012年11月23日 7時34分 
I don't think this is related to internet connection - I've tested this on 100mbit connection as well as a 3G modem. And, again, IMHO it's not only TF2 that takes ages to load but also the Steam client (and to make sure, I'm not talking about downloading :P )
Haley [Shdw] 2012年11月23日 7時47分 
having the same issue with my system. And I do have a quite fast setup too. 2 Dedicated Gaming machines at home with the following specs:
i5 2.6GHz QC CPU, 8GB Ram, NVidia GX660Ti 2GB, X-Fi Creative, 2x1TB Samsung drives.
I have WIndows 7 installed on one Drive (No Antivirus - as these are Dedicated Gaming computers), and KUbuntu 12.10 on the other drive - and I have the same Drives in there.
Under Windows - loading is at about 30secs, Linux it takes at least 2 Minutes before Serious Sam shows up. Same for Team Fortress 2.

FYI - Internet connection is 12Mbps Download, 1MBps upload. Fast enough to also host a server at home (Left4Dead2 - which I do from time to time, running under UBuntu 12.04 32Bit)
Frank 2012年11月29日 15時49分 
How long are your load times for Steam startup and is this behavior consistent? Are you also running the latest client? We updated yesterday.
最近の変更はFrankが行いました; 2012年11月29日 15時50分
Gregg 2012年12月6日 19時31分 
Steam loads up for me in < 1 minute. TF2 takes anywhere from 2 minutes to 10 (usually closer to 10.) If it loads at all.

AMD Phenom II x6, 16 gigs of ram, dual amd radeon hd 6750's in crossfire mode, using fglrx latest on Ubuntu 12.10.
snakt 2012年12月6日 21時06分 
I had long load times also. When I opened the game, I would stay at the grey c2fort screen for about 1-2mins then move onto loading (this loading is fast, < 10 sec ).

These issues went away after launching the game a few times.


Kernel: Linux version 3.5.0-19-generic (buildd@aatxe) (gcc version 4.7.2 (Ubuntu/Linaro 4.7.2-2ubuntu1) ) #30-Ubuntu SMP Tue Nov 13 17:49:53 UTC 2012
CPU: Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16GHz
GFX: GeForce GTX 550 Ti, driver 310.19 (direct from manufacture)
最近の変更はsnaktが行いました; 2012年12月6日 21時06分
XipherZero 2012年12月9日 10時25分 
This issue has not been resolved yet for me regardless of how often I run the game.

System Specs:
AMD Phenom II X6 1100T Processor (6Core)
AMD Radeon HD 6770 GPU
8 Gigs of 1666mhz RAM.

The game will stall at the fort loading screen for approx 3 minutes and map loading is taking >5 minutes depending on the map and server connected to.

I am running Ubuntu 12.10 64bit using the latest Beta GPU drivers from AMD.
Spaz 2012年12月11日 21時47分 
Same here... The game plays perfectly but the load times are way higher then I expect. I also seen my memory usage is high. When the game is running it uses up 2.7 GB of ram.
thegh0st 2012年12月12日 1時57分 
The loading times are really long. Starting TF2 takes very long and joining a game takes much more longer. all in all it takes up to 20min, until I am in the game and can play. That's much too long.

I have the newest updates and the following specs:

Intel i3 Sandybridge
4 GB RAM

Running Ubuntu 12.10 64Bit with Gnome Classic or KDE.
Qantourisc 2012年12月13日 12時25分 
For me t's not THAT slow (not 20 mins more like 3mins) but loading still feels slugish ...
Can't compare on windows, don't have it.
Qantourisc 2012年12月13日 12時33分 
I looked at the CPU usage: Disk: Nothing: CPU: 50% App time 50% kernel time ....
GPU communication speed ?!?
1-11 / 11 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年11月23日 1時59分
投稿数: 11