Steam for Linux

Steam for Linux

Steam for Linux > Limited Beta > 제목 정보
Sofox 2012년 11월 22일 오후 3시 27분
Ctrl+C, Ctrl+V don't work in the Linux Steam client
Right clicking and using the menu to either copy or paste works fine, but the keyboard shortcuts for the commands (Ctrl+C, Ctrl+V) don't seem to work.

For instance, in order to copy my machine specs from a previous post, I had to use the menu rather than using the keyboard shortcuts.

I'm running Ubuntu 12.04, a Radeon HD 4800, an Intel® Core™2 Quad CPU Q6700 @ 2.66GHz × 4 , and a 32 bit system.
< >
15개 중 1-15 표시중
Donald Trump 2012년 11월 22일 오후 4시 11분 
I have this problem too. Also for me, Ctrl+X and Ctrl+Z doesn't work, and Ctrl+A does.

Processor Information:
Vendor: GenuineIntel
Speed: 2201 Mhz
8 logical processors
4 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-18-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: NVIDIA Corporation GeForce GT 550M/PCIe/SSE2

Driver Version: 4.2.0 NVIDIA 304.64
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 59 Hz
VendorID: 0x10de
DeviceID: 0xdf6
Number of Monitors: 1
Number of Logical Video Cards: 2
Primary Display Resolution: 1366 x 768
Desktop Resolution: 1366 x 768
Primary Display Size: 13.54" x 7.60" (15.51" diag)
34.4cm x 19.3cm (39.4cm diag)
Primary VRAM: 2047 MB

Sound card:
Audio device: Intel CougarPoint HDMI

Memory:
RAM: 7890 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 28805 Mb
Largest Free Hard Disk Block: 3517 Mb
b3nj4m 2012년 11월 25일 오전 9시 05분 
I've also found that if I copy something from another program (e.g. gnome-terminal), when I right-click on an input field in Steam, it immediately pastes whatever I copied before opening the context menu. However, using the paste option in the context menu does not paste anything that I copy from other programs.
aka 2012년 11월 25일 오후 12시 04분 
Something must be about getting a proper focus.
LinuxFanatic[Russia] 2012년 11월 25일 오후 12시 50분 
I confirm this problem.
panosgeorgiadis 2012년 11월 25일 오후 1시 47분 
+1
Sometime works, sometimes not. Mostly it doesn't work.
Barnaby 2012년 11월 26일 오전 9시 30분 
For me, copy/paste works with the shortcuts. But its a little odd, I copy something, then go into steam, paste, but it pastes what I had copied previously. Then when I undo then paste it again, it pastes the most recent copy.
[WOLF] Eversmann 2012년 11월 26일 오전 9시 58분 
I tried to redeem some keys from the humble bundles i've bought and worked for me. i'm on Kubuntu 12.10. It's true that clicking in the window couldn't get the focus at first, but clicking again gain it and the paste part works.

In KDE i use the default clipboard manager so maybe that helps.
roflkatamari 2012년 11월 27일 오후 12시 24분 
For me it works but in a weird way. Sometimes when I hit C-v after copying from another window I get the last thing I pasted in Steam. When I do a paste second time I get what I'm supposed to get.
dimgel 2012년 12월 7일 오후 4시 46분 
Confirmed, Gentoo/amd64, KDE 4.9.3. Ctrl+C, Ctrl+X, Ctrl+V don't work, Ctrl+Ins, Shift+Del, Shift+Ins work.
yurandedan 2012년 12월 8일 오전 5시 02분 
Confirmed too.
AsciiWolf 2012년 12월 8일 오전 5시 42분 
Yep, confirmed. 64bit Gentoo, Gnome 2.32.
Sometimes it works, sometimes not...
iNinja 2012년 12월 8일 오전 5시 50분 
Mint MATE. Keyboard and right click menu seem to work but select + paste [wheel click] doesn't. Anybody else getting this?
Swiftpaw 2012년 12월 8일 오전 6시 35분 
iNinja님이 먼저 게시:
Mint MATE. Keyboard and right click menu seem to work but select + paste [wheel click] doesn't. Anybody else getting this?
Yes, no copy/paste works yet except for when using the right click Steam menu. Both control+* keys as well as the highlight and middle mouse click copy buffers do not work.
Poi? 2012년 12월 8일 오후 9시 34분 
I seem to be having a similar issue... sometimes when I Ctrl +v something into the chat window it will paste the correct thing, but other times it pastes the previous thing that was copied to the clipboard. Doesn't really seem to be a pattern to it. When you paste a second time, it pastes the correct item. Ubuntu 12.10 x64 here....
< >
15개 중 1-15 표시중
페이지당: 15 30 50

Steam for Linux > Limited Beta > 제목 정보
게시된 날짜: 2012년 11월 22일 오후 3시 27분
게시글: 15