Steam for Linux > Limited Beta > Detalhes do tópico
Sofox 22/nov/2012 às 15:22
"Tooltip" summaries on this forum temporarily freeze the Linux Steam Client
When I browse this forum from Firefox, no problem.
When I browse this forum from the Linux Steam client, I have a problem.

Anytime I mouseover a thread title, a tooltip pops up that gives the first few lines of the thread. However, anytime this happens, the Linux Steam client momentarily freezes. I can't scroll, move the window, click on anyting else, get it to respond in any other way.
After a few moments, the tooltip disappears, everything becomes responsive, and usually it goes through all the previous actions I did with it.

I'm running Ubuntu 12.04, a Radeon HD 4800, an Intel® Core™2 Quad CPU Q6700 @ 2.66GHz × 4 , and a 32 bit system.

Edit: When the tooltip pops up, and the client freezes, I can switch to another program and still have the tooltip show in front of whatever program I opened in front of it.
Última edição por Sofox; 22/nov/2012 às 15:23
Exibindo comentários 114 de 14
< >
hvr 23/nov/2012 às 1:50 
same here on Radeon HD7890 & i7-3770 & Ubuntu 12.10 64bit
Última edição por hvr; 23/nov/2012 às 1:53
GER | tuxator 23/nov/2012 às 5:25 
yeah, got the same. Ubuntu 12.04 (with GnomeShell) and Radeon HD5870 and a dualcore AMD processor
whiskydotjar 23/nov/2012 às 8:11 
The same thing...
sez72 23/nov/2012 às 12:10 
just wanted to create a thread about this then saw this. same here. ubuntu 12.10, gtx 560 ti. more specs on my profile
Magbed@Linux! 23/nov/2012 às 13:50 
+1
MeGA-ct | DRAMA 23/nov/2012 às 14:13 
Same here.
blitzbite 24/nov/2012 às 4:29 
+1
Sith 24/nov/2012 às 4:46 
Same here.

Ubuntu 12.04 amd64 Gnome Shell
ATI HD 5870 (catalyst 12.11)
AMD Phenom II X6 1055T
4GB RAM
sez72 28/nov/2012 às 7:18 
bump. the new 11/28 update didn't fix this for me
Última edição por sez72; 28/nov/2012 às 7:18
branchman 29/nov/2012 às 13:13 
Same here, tooltip is over everything and also catches keyboard presses.
Ubuntu 12.10 (64 bit), Linux 3.5.0-19-generic, driver X.Org Gallium 0.4 on AMD RV710, version: 2.1 Mesa 9.0
Barevná hloubka plochy: 24 bitů na pixel
barsanuphe le sec 29/nov/2012 às 15:40 
same thing on my end.
Killjoy 29/nov/2012 às 16:23 
Probably an issue with the integrated browser
Rain Ninja 29/nov/2012 às 20:45 
Yep seems to be. In my typical browsers like Chromium or Firefox there's no issues, but the in-client browser has this problem.

Bit strange since it's just an integrated webkit based browser? But I guess something isn't quite working properly.
sez72 13/dez/2012 às 2:20 
I guess this is fixxed now. for me atleast. thanks valve
Exibindo comentários 114 de 14
< >
Por página: 15 30 50
Publicado em: 22/nov/2012 às 15:22
Mensagens: 14