Steam for Linux > Limited Beta > Themendetails
«Gғм» userid_ivan Ѿ 22. Nov. 2012 um 4:03 Uhr
Issue Report: TF2 problem with vertical sync
Vertical sync is still enabled even if it is disabled on advanced video settings and FPS is capped to 60

Processor Information:
Vendor: GenuineIntel
Speed: 3399 Mhz
8 logical processors
4 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-19-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: NVIDIA Corporation GeForce GTX 560 Ti/PCIe/SSE2

Driver Version: 4.3.0 NVIDIA 310.19
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x10de
DeviceID: 0x1200
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 20,91" x 11,77" (23,98" diag)
53,1cm x 29,9cm (60,9cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 1023 MB
Supported MSAA Modes: 2x 4x 8x 16x

Sound card:
Audio device:

Memory:
RAM: 7895 Mb

Miscellaneous:
UI Language: English
LANG: it_IT.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 28805 Mb
Largest Free Hard Disk Block: 2401 Mb

Installed software:
Beiträge 1 - 8 von 8
< >
AnAkkk 22. Nov. 2012 um 6:07 Uhr 
I have the same issue, though you can disable vsync in the nvidia settings.
cinqcinqcinqcinq 22. Nov. 2012 um 9:14 Uhr 
Uncheck the option Sync to VBlank in your NVidia control panel under X Screen, OpenGL Settings.
Zuletzt bearbeitet von cinqcinqcinqcinq; 22. Nov. 2012 um 9:15 Uhr
Unit3 22. Nov. 2012 um 10:09 Uhr 
Heh, I've got the opposite problem. Xubuntu 12.10, vsync is enabled in both nvidia settings and in TF2, no vsync in the game (obvious tearing on viewpoint rotation with mouse).
«Gғм» userid_ivan Ѿ 24. Nov. 2012 um 1:15 Uhr 
Ok thanks, disabling that option unlocked my fps
Magnum PI [Mics] 29. Nov. 2012 um 10:31 Uhr 
I've noticed that when TF2 first starts up, I have to toggle VSync on and then off again to disable it. When VSync is enabled in-game, there is a ton of input lag that makes it feel sluggish.

VSync is disabled in both nvidia-settings and TF2.
huangbong 9. Dez. 2012 um 12:06 Uhr 
set fps_max in autoexec.cfg to 500
fps_max 500
Fred Durst 9. Dez. 2012 um 12:20 Uhr 
Problems with vsync in the Nvidia settings is mentioned in the Steam for Linux Limited Beta Release Notes: http://steamcommunity.com/app/221410/discussions/1/882965118606133134/
Zuletzt bearbeitet von Fred Durst; 9. Dez. 2012 um 12:22 Uhr
[CDWH]Toast 17. Dez. 2012 um 18:45 Uhr 
Using XUbuntu, it helps to disable compositing. With compositing enabled VSync the framerate is limited to 60 FPS, but is not timed correctly. (Tearing always happens at the exact same line). Disabling compositing also solves this problem for other applications, e.g. VLC.
Beiträge 1 - 8 von 8
< >
Pro Seite: 15 30 50