Steam for Linux > Limited Beta > Themendetails
glasen77 21. Nov. 2012 um 15:44 Uhr
Steam crashes running Catalyst 12.11 Beta 8
Hi,

I just got selected for the Beta and tried to run TF2. Because i'm using an AMD A8 3870K without a extra graphics card, i wanted to test if the newest beta Catalyst 12.11 Beta (The changelog said something about LFD2). With version 12.10 Steam is running normally (I didn't test the Big Picture Mode) and TF2 is also running (It only takes ages to load).

With the latest Beta Steam doesn't even start. It crashes even before the login-window appears:

/tmp/dumps/crash_20121122003525_1.dmp
success = yes
response: CrashID=bp-7d40670a-2cee-4767-bb9a-03a9a2121121

/home/glasen/Steam/steam.sh: Zeile 255: 3179 Speicherzugriffsfehler $DEBUGGER "$STEAMROOT/$PLATFORM/$STEAMEXE" "$@"

If someone explains how to do it, i can upload my crash log.
Beiträge 1 - 4 von 4
< >
glasen77 22. Nov. 2012 um 3:56 Uhr 
Sorry, this is not very helpful. I want to help to fix bugs in Steam and downgrading the driver doesn't help even a bit finding these bugs.
Evil Penguin 22. Nov. 2012 um 5:36 Uhr 
Perhaps I misunderstood your comment, but this is a very well known issue that beta 8 doesn't work properly with Steam. Several people have reported this already.
Zuletzt bearbeitet von Evil Penguin; 22. Nov. 2012 um 5:39 Uhr
glasen77 22. Nov. 2012 um 6:23 Uhr 
Okay, then i will wait for the next Beta of Catalyst. Maybe then the issue will be solved.
Beiträge 1 - 4 von 4
< >
Pro Seite: 15 30 50
Geschrieben am: 21. Nov. 2012 um 15:44 Uhr
Beiträge: 4