Steam for Linux

Steam for Linux

Steam for Linux > Limited Beta > Подробности за темата
rXp 21 ноември 2012 в 10:56 сутринта
Issue Report: Steam minimized on Kubuntu 12.10 (KDE)

When you close all the windows of Steam on Windows, the steam is still accessible on the bottom right, on Ubuntu (unity) it stays in the launcher-bar at the left but on KDE it just disappears then I need to "talk" to someone via my browser to make the browser call steam.

Best regards,

< >
Показване на 1-14 от 14 коментара
ten miles [Linux] 21 ноември 2012 в 12:31 следобед 
Also on Arch Linux KDE (KDE Version: 4.9.3)
rXp 21 ноември 2012 в 12:33 следобед 
Yes I think it is the implementation in KDE. :)
Последно редактиран от rXp; 21 ноември 2012 в 12:33 следобед
Reindeernix 21 ноември 2012 в 12:54 следобед 
I have the same problem on Kubuntu 12.10 with KDE 4.9.2.
Последно редактиран от Reindeernix; 21 ноември 2012 в 12:54 следобед
Afoldo 21 ноември 2012 в 1:01 следобед 
Same in Xubuntu.
Frank 28 ноември 2012 в 11:31 сутринта 
Thanks for the info.
Evil Penguin 28 ноември 2012 в 12:05 следобед 
Same issue here.
Perhaps it would be best to have Steam on the tray?
At least for KDE/XFCE/MATE.
LukasThyWalls 7 декември 2012 в 4:06 сутринта 
In addition, in the first days of the beta (i test the deb archive without be enrolled) the steam taskbar icon in KDE was here, and now isn't. Only is new information
rootkowski 7 декември 2012 в 4:25 сутринта 
No steam taskbar icon on Cinnamon 1.6 (Linux Mint 13). Moreover, notifications show behind the task bar, so you only get to see the top of the notification popup (that's likely a problem with Cinnamon, rather than Steam, as there had been similar problems with system notifications in previous versions).
Japa 7 декември 2012 в 11:34 сутринта 
Ubuntu 12.10 here with KDE (Kubuntu, really), also have the same problem, no tray icon.
Jon Severinson 10 декември 2012 в 6:03 сутринта 
Same (or similar) issue here, on Debian/Linux and KDE 4.8.4: No tray icon, and the "close" button does the same thing as the "minimize" button. To actually close the Steam window I need to either choose "Steam - Exit" in menu, or right click on it in the activity manager and click on "close".
ivanzipfer 13 декември 2012 в 4:17 сутринта 
New optional dependencies for steam
lib32-libappindicator: for tray icon
that is in my operating system
dune_55 13 декември 2012 в 7:58 сутринта 
Confirming this problem on Kubuntu 12.10 x64. It was actually worse for me because my startup window was the Friends list. From there I couldn't find any way to open the main window.

As a workaround, I run the following to bring back Steam when it's minimized:
steam steam://open/games

Последно редактиран от dune_55; 13 декември 2012 в 8:01 сутринта
loc978 9 януари 2013 в 3:01 следобед 
Kubuntu 12.10 here as well (couldn't for the life of me get this working under 12.04, I encountered a lot of very unhelpful error messages, so I upgraded last night) I start up with the friends list as well... the only way I've found to get the main window is to go into settings and click "view my steam community page", then browse from there.

So yeah, a tray icon would be nice. Still, much more stable than running through Wine.
simskog95 10 януари 2013 в 1:17 следобед 
I use the icon only taskbar, and when i press the x botton steam minimizies. Not shore why. (Kubuntu 12.10)
< >
Показване на 1-14 от 14 коментара
На страница: 15 30 50

Steam for Linux > Limited Beta > Подробности за темата