Steam for Linux > Limited Beta > Aiheen tiedot
jppiiroinen 18. marras, 2012 3.52
Issue Report: rendering artifacts in Big Picture mode
All the images are divided to triangles and half of them are getting distorted.

See screenshots
screenshot 1[www.flickr.com]
screenshot 2[www.flickr.com]
screenshot 3[www.flickr.com]

--
Processor Information:
Vendor: GenuineIntel
Speed: 2501 Mhz
4 logical processors
2 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-18-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: Intel Open Source Technology Center Mesa DRI Intel(R) Sandybridge Mobile x86/MMX/SSE2

Driver Version: 3.0 Mesa 9.0
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x8086
DeviceID: 0x126
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1366 x 768
Desktop Resolution: 1366 x 768
Primary Display Size: 10.91" x 6.14" (12.48" diag)
27.7cm x 15.6cm (31.7cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Intel CougarPoint HDMI

Memory:
RAM: 7869 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 244156 Mb
Largest Free Hard Disk Block: 87849 Mb

Installed software:

Näytetään 1-6 / 6 kommentista
< >
jppiiroinen 18. marras, 2012 3.53 
There is also a lot of flickering
Josh 18. marras, 2012 5.28 
I have this problem too, I have the Intel Open Source Technology Center Mesa DRI Intel(R) Sandybridge Mobile x86/MMX/SSE2 driver installed also.

EDIT: I just tried Big Picture Mode on the same computer, but using my NVIDIA card (using Bumblebee), and there's no flickering or artifacts.
Viimeisin muokkaaja on Josh; 18. marras, 2012 6.03
Fantu 22. marras, 2012 2.40 
Same problem, also with latest dev build of driver from ppa:oibaf/graphics-drivers
Viimeisin muokkaaja on Fantu; 22. marras, 2012 2.40
Barbarian 22. marras, 2012 2.43 
Same problem on my intel integrated graphics, not tried it with my nvidia card (will report back this afternoon)
Brummbaer [AUT] 22. marras, 2012 4.30 
Same Problem with latest radeon driver from xorg edgers and tf2, also a lot of flickering
Frank 26. marras, 2012 16.27 
Thanks for the info everyone, we're already tracking this.
Näytetään 1-6 / 6 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 18. marras, 2012 3.52
Viestejä: 6