Steam for Linux > Limited Beta > Topic Details
johndrinkwater [🐧︀ 🎮] Nov 15, 2012 @ 2:37pm
Issue Report: Recording device defaults to show end of device name
The device name shown when you visit the tab is:
‘icrophone Analog Mono via PulseAudio’
It’d be really good to have it show the start instead:
‘Logitech USB Microphone Analog Mon’

Why: I have a webcam and a separate microphone, and the end of their names match.

Processor Information:
Vendor: AuthenticAMD
Speed: 3200 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.04.1 LTS (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-33-generic
X Server vendor: The X.Org Foundation
X Server release: 11103000

Video Card:
Driver: NVIDIA Corporation GeForce GT 630/PCIe/SSE2

Driver Version: 4.3.0 NVIDIA 310.14
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x10de
DeviceID: 0xf00
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 18.78" x 10.55" (21.54" diag)
47.7cm x 26.8cm (54.7cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 2047 MB
Supported MSAA Modes: 2x 4x 8x 16x

Sound card:
Audio device: Realtek ID 662

Memory:
RAM: 16050 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 295295 Mb
Largest Free Hard Disk Block: 18050 Mb

Installed software:

Showing 1-1 of 1 comments
< >
Frank Nov 16, 2012 @ 2:10pm 
Thanks John, we've added it to the feature request list.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Nov 15, 2012 @ 2:37pm
Posts: 1