Steam for Linux > Limited Beta > Topic Details
Tahnok Nov 13, 2012 @ 7:38pm
Issue Report: Uplink turns off second monitor
Uplink starts and is playable, but it disables my second monitor during the game. The problem is that the monitor remains off AFTER the game quits

System details

Processor Information:
Vendor: GenuineIntel
Speed: 1733 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.04.1 LTS (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-32-generic
X Server vendor: The X.Org Foundation
X Server release: 11103000

Video Card:
Driver: Intel Open Source Technology Center Mesa DRI Mobile Intel® GM45 Express Chipset x86/MMX/SSE2

Driver Version: 2.1 Mesa 9.0
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 59 Hz
VendorID: 0x10de
DeviceID: 0xcaf
Number of Monitors: 2
Number of Logical Video Cards: 2
Primary Display Resolution: 1280 x 1024
Desktop Resolution: 2646 x 1024
Primary Display Size: 13.31" x 10.67" (17.05" diag)
33.8cm x 27.1cm (43.3cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Realtek ALC665

Memory:
RAM: 4864 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Total Hard Disk Space Available: 27319 Mb
Largest Free Hard Disk Block: 3103 Mb

Installed software:
Showing 1-1 of 1 comments
< >
Fhtagn Nov 23, 2012 @ 9:59am 
I confirm this. Moreover, if start Uplink in KDE it remains invisible on the first monitor as well (though I hear its menu music). As a result it's impossible to quit the game. I repeated the same in Blackbox - the games was playable. Probably desktop effects interfere somehow with the game.

Kubuntu 12.10 64-bit on notebook/Core i7/ATI HD5870/dual monitor/ATI GPU driver 8.96.7
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Nov 13, 2012 @ 7:38pm
Posts: 1