Steam for Linux > Limited Beta > Detalles del tema
Dane? 12 de Nov, 2012 a las 15:23
Issue Report: Buttons with no text
The buttons on the downloads panel (and in a couple other areas) don't display any text.

See: http://imgur.com/ISb5z

Processor Information:
Vendor: GenuineIntel
Speed: 2401 Mhz
4 logical processors
2 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-17-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: Intel Open Source Technology Center Mesa DRI Intel(R) Sandybridge Mobile x86/MMX/SSE2

Driver Version: 3.0 Mesa 9.0
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 59 Hz
VendorID: 0x10de
DeviceID: 0xdf4
Number of Monitors: 1
Number of Logical Video Cards: 2
Primary Display Resolution: 1366 x 768
Desktop Resolution: 1366 x 768
Primary Display Size: 13.54" x 7.64" (15.51" diag)
34.4cm x 19.4cm (39.4cm diag)
Primary VRAM Not Detected

Sound card:
Audio device:

Memory:
RAM: 3808 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Total Hard Disk Space Available: 108789 Mb
Largest Free Hard Disk Block: 17875 Mb

Installed software:

Mostrando 1-7 de 7 comentarios
< >
Frank 12 de Nov, 2012 a las 15:52 
Dane?, which desktop environment are you using?
Dane? 12 de Nov, 2012 a las 15:59 
Ah sorry. Ubuntu 12.10 w/ Unity
Espion 24 de Nov, 2012 a las 13:58 
I also have the same problem on 12.10 unity 64 bit. But instead, I have AMD FX-4100 and AMD 6870
Tikii 24 de Nov, 2012 a las 15:48 
I have this problem as well. On Ubuntu 12.10 Gnome 3 with AMD Radeon HD 6310
SUSEd 24 de Nov, 2012 a las 22:40 
I have this problem on ubuntu but not on openSUSE.
SnUsGuNnAr 25 de Nov, 2012 a las 2:18 
I get this sometimes on Ubuntu 12.10 x64 with unity and an Amd 5750 card,
[WOLF] Eversmann 26 de Nov, 2012 a las 10:03 
Same problem here, Kubuntu 12.10 with NVIDIA 310.19
Mostrando 1-7 de 7 comentarios
< >
Por página: 15 30 50
Publicado el: 12 de Nov, 2012 a las 15:23
Mensajes: 7