Steam for Linux

Steam for Linux

Steam for Linux > Limited Beta > 主题详情
Issue Report : Cant' use special characters in the overlay
Loaded World of Goo, opened the overlay and when was typing in chat windows or web browser, special characters don't appear…

Characters like é à ç … ù ² et cetera…
These characters works fine on Steam when I not play…

(ps: World of Goo is the only game working for the moment, i can't test on other game…)
< >
正在显示第 1 - 11 条,共 11 条留言
Can reproduce in the overlay in Trine 2, etc, so its global.
Wow, I can’t even type £ (shift+3) on my en-gb layout, didnt notice that earlier.
Frank 2012年11月7日下午2:43 
Thanks! This issue has been assigned tracking ID 93722.
Mr. Hoten 2012年11月16日上午11:11 
Can you folks write back here with more OS information?

I need to know
- operating system (Windows, Linux, etc)
- version / distro
- your default input language
- The language you're trying to type in

Thanks!
Mr. Hoten 2012年11月16日上午11:19 
Oh — it would also be helpful to know if you are in the Big Picture Mode overlay or the "regular" overlay. Thanks.
I'm on Ubuntu 12.10 64Bits… (no problem with Windows 7…)
With the regular overlay special characters don't appear at all, with Big Picture overlay I obtain this : http://pix.toile-libre.org/upload/original/1353103794.png
On this image I only typing the "é" character one time…

My system language is in the locale en_US.UTF-8 while my keyboard layout is "French (alternative)"…
Flaming Sapz 2012年11月16日下午2:41 
I can also confirm this. Using Ubuntu 12.04 LTS and the en-GB.UTF-8. Attempting the pound sign in the overlay does not work.
最后由 Flaming Sapz 编辑于; 2012年11月16日下午2:41
Mr. Hoten 2012年11月16日下午3:33 
Great, thanks for the info.
This is working for characters I was having issues with, could everyone confirm its fixed for them?
It's fixed for me too…!
Thanks… :)
Dan Hibiki 2012年12月13日下午3:22 
I am unable to type characters with accent on the overlay within TF2. I'm using Ubuntu 12.04 with English (US, alternative international) layout and typing in portuguese. I'm not using Big Picture mode. Characters like é, á, í, ã are not shown at all on the overlay but they work fine outside of it.
diafero 2012年12月22日上午9:12 
Special characters do not even work in normal chat here, nor in the built-in browser. I have my locale set up to en_GB, but I do have a German keyboard and X is set up properly to use it. However, if I hit one of the German umlaut keys, no character appears. Displaying umlauts in messags I get from friends works fine.
< >
正在显示第 1 - 11 条,共 11 条留言
每页显示数: 15 30 50

Steam for Linux > Limited Beta > 主题详情