Steam for Linux > Limited Beta > Подробности за темата
Bowzer 7 ноември 2012 в 5:03сут.
Issue Report: Limbo (invalid app config)
Limbo installs instantly. When trying to start, it says "Failed to start game (invalid app config)"
Показване на 1-15 от 21 коментара
< >
MacEff 7 ноември 2012 в 7:37сут. 
I get the 'invalid app config' error with Psychonauts, Limbo and Braid too. Perhaps these games aren't supported in the beta yet?
Bucky 7 ноември 2012 в 8:05сут. 
Same here. They are listed as supported though.
Frank 7 ноември 2012 в 11:38сут. 
Braid, Limbo, and Psychonauts are not included in the limited beta. Have either of you purchased these games earlier?
If you have, then Steam is displaying those as available and downloading an incorrect version.
Bowzer 7 ноември 2012 в 12:25след. 
Yes, I purchased all 3 games earlier. Did not know that they cannot be played yet.
Frank 7 ноември 2012 в 2:29след. 
I did a little digging into this and there seems to be a disconnect between the Steam data base and the Steam client when it requests Braid, Limbo, or Psychonauts. We'll get in touch with Steam Tech and figure out what is going on and how to handle this in the future.
Thanks for reporting this!
Lord Avallon 21 ноември 2012 в 8:03след. 
Great to hear, I thought it was something wrong only with me!
Nasrani 6 декември 2012 в 4:32след. 
Hey...I'm just wondering if there is any update on this issue
kirrun 7 декември 2012 в 12:49сут. 
Same here. I've just joined this awesome beta and I definitely can see Limbo in the “Linux Games” list in my library.
adasiko 7 декември 2012 в 2:45сут. 
Same here :(
I purchased Limbo in windows.
dascandy 7 декември 2012 в 4:00сут. 
Can I add VVVVVV to the list of games that does this? At least for me it does...
VersenX 7 декември 2012 в 5:36сут. 
I'm having the same problem with Spacechem.
tuxisagamer 7 декември 2012 в 5:56след. 
The Linux versions of all the games from Humble Bundle 5 all had to be patched before they would run. Braid, Limbo, Psychonauts, and are all giving me the invalid app config error. All 3 had Linux versions in the Bundle. Although Limbo was actually the windows version with an embedded wine build that didn't support sound servers.
Hormigonera 7 декември 2012 в 6:36след. 
I have the same problem with Braid, Limbo, Psychonauts and FTL. Amnesia and Superbrothers S&S download fine.
Phobetor 9 декември 2012 в 4:11сут. 
Same here. I see LIMBO and VVVVVV in the "Linux Games" list.
Parsek 9 декември 2012 в 5:00сут. 
I got them too. The problem is that steam reports them as downloaded but the game directory is empty. Uninstall them and reinstall, youll experience an instant downdoad (actually nothing is downloaded).
This is true for:
Braid
LIMBO
Penumbra Overture
Psychonauts
VVVVVV
Показване на 1-15 от 21 коментара
< >
На страница: 15 30 50