Steam for Linux > Limited Beta > Topic Details
Technatis @not at PAX Jan 2, 2013 @ 8:00pm
ISSUE REPORT: This package is uninstallable
When installing this pops up

This package is uninstallable
Dependency is not satisfiable: libudev0 (>= 175-0ubuntu9.2)

Im running ubuntu 12.04 LTS

and Steam_latest.deb