Steam for Linux > Limited Beta > Topic Details
BJORN Dec 17, 2012 @ 9:37am
Is there a way to stop steam from asking me to try experimental driver package 310?
I have installed driver 310.19 from the install script from nvidia.com, but steam must be looking for the exact driver that comes with the experimental package (310.14, I'm guessing?). Is there any way to stop this dialog from coming up?

I visit nvidia.com frequently for driver updates, and simply prefer to install it in terminal via their script. Plus, DKMS seems to be working, so I'm not worried about kernel updates. Any input is appreciated!
Showing 1-9 of 9 comments
< >
Kokoro Dec 17, 2012 @ 10:12am 
Actually, If my memory is correct, he askes for 313. At least in mine did.
BJORN Dec 17, 2012 @ 11:10am 
Mine's still asking me to install 310. Perhaps once you have 310 installed via Ubuntu, it then asks you to upgrade to version 313. It's still not recognizing that I have 310 installed.
BJORN Dec 17, 2012 @ 11:23am 
As a side note, I don't see a 313 driver available for download from nvidia.com yet, either. The newest one on their site is the one I'm using; 310.19.
Kokoro Dec 17, 2012 @ 12:00pm 
Mine's asking for 313.04, but the Nvidia official site do says 310.19. And I'm new at ubuntu, could you help me to install some program for auto installing drivers from nvidia? It can get a pain in the ♥♥♥.
Tele42 Dec 17, 2012 @ 3:38pm 
why are you folks acting blind? http://www.nvidia.com/object/linux-display-amd64-313.09-driver.html there is no 313.04, it was available 5 days ago
blacke4dawn Dec 17, 2012 @ 4:58pm 
Originally posted by Tele42:
why are you folks acting blind? http://www.nvidia.com/object/linux-display-amd64-313.09-driver.html there is no 313.04, it was available 5 days ago
Beta driver: http://www.nvidia.com/object/linux-display-amd64-313.09-driver.html
BJORN Dec 19, 2012 @ 1:57pm 
Thanks for the link to the beta driver. None of this banter has helped answer my original question, though. How do we get Steam to stop asking us to install drivers?
blacke4dawn Dec 19, 2012 @ 2:10pm 
Fix the detection code in Steam, which we ourself can't do.
BJORN Dec 23, 2012 @ 3:34pm 
Ah bummer. For what it's worth, I'm running 313.04 now, and Steam still asks me to upgrade to 310...
Showing 1-9 of 9 comments
< >
Per page: 15 30 50