Steam for Linux > Limited Beta > 제목 정보
City19 PIC 2012년 12월 13일 오후 9시 25분
Issue Report: Undefined error after activating a Windows Game while logued on Linux
Well, this is definitely not an important bug but still.

I bought a Windows game, on an other website than the official steam store (GreenManGaming) while I was on Linux (Ubuntu 12.04 64bits). I decided to activate the game with Steam under Linux, just not to have to reboot to link it to my Steam Account.

I used the "Game" menu, then "Activate a product on Steam". After skipping the first steps (Life is too short to read terms and conditions, particularly when you are doing this at work) I enter the product activation code. I was thinking to see a message telling me that the game has been activated and will be available in the Windows list of my games but no... The next step was to download the game and install it. After clicking next an other time, I had the following error message: "An error occurred while installing Chivalry: Medieval Warfare ()".

Steam did not crashed, and there was nothing relevant in the logs (but I can still provide them if needed). I did not tried this on a Mac but I guess you can have the same kind of issue.

Anyway, keep up the good work :)
1개 중 1-1 표시중
< >
makomk 2012년 12월 14일 오후 3시 49분 
I just had the exact same error message after activating my Humble Indie Bundle 6 keys and trying to go ahead and install one of the Windows-only games from that. Apparently it's an improvement on older releases which actually tried to install the games anyway.
1개 중 1-1 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 13일 오후 9시 25분
게시글: 1