Steam for Linux > Limited Beta > トピックの詳細
Brer Lapin 2012年12月12日 23時02分
Issue Report: Sword and Sworcery EP only works on XFCE
I am running *buntu 12.10 fully updated and have found that Sword and Sworcery only runs on xfce. I have tried KDE, Unity, Openbox, E17 and Pekwm


Processor Information:
Vendor: AuthenticAMD
Speed: 1700 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (32 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-19-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: X.Org R300 Project Gallium 0.4 on ATI RS480

Driver Version: 2.1 Mesa 9.0
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x1002
DeviceID: 0x5975
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1280 x 800
Desktop Resolution: 1280 x 800
Primary Display Size: 13.03" x 8.15" (15.35" diag)
33.1cm x 20.7cm (39.0cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: SigmaTel STAC9200

Memory:
RAM: 1888 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 90592 Mb
Largest Free Hard Disk Block: 76762 Mb

Installed software:

Recent Failure Reports:

1-3 / 3 のコメントを表示
< >
ximian 2012年12月13日 0時59分 
I assume that's graphics card/drivers problem. I've got AMD Radeon 6870 video card with 12.11 beta 11 Catalyst drivers and game runs just fine under Ubuntu 12.10 and Unity.
Brer Lapin 2012年12月13日 1時03分 
Probably, I have an ati xpress 1150, it uses the opensource drivers only. Good thing for me i prefer xfce. But of course it says all that in the report, duh. Its 1 am lol
最近の変更はBrer Lapinが行いました; 2012年12月13日 1時06分
Lord Avallon 2012年12月14日 16時53分 
I don´t know what happened to you, but the game is all messed up (squares, stripes and things like that) for me, it appears it can run all messed like that, but when I try to go back to the main menu it just freezes the system and I have to reset. Interesting is that I can run the Humble Indie Bundle version just fine, I played the whole game with no problem. I remember to access the game earlier to see something on the intro sequence (I didn´t click to start), but the visuals were fine, maybe some of the Steam updates have changed something, I don´t know. Did you try to run the game earlier or you bought it recently?
最近の変更はLord Avallonが行いました; 2012年12月14日 16時53分
1-3 / 3 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年12月12日 23時02分
投稿数: 3