Steam for Linux

Steam for Linux

Steam for Linux > Limited Beta > Detaily tématu
Kubuntu 12.04 install steam, require libcurl3-gnutls:i386, but 422 packages will be uninstall...
Hey, You guys, I want to install steam client in my kubuntu 12.04, but some problems happen. 422 packages need to be uninstall. That's unbelievable.

How could I solve this problem and install steam in my Kubuntu?
< >
Zobrazeno 13 z 3 komentářů
Varyar 12. pro. 2012 v 4.05 dop. 
i have Kubuntu 12.10 and i don't eny problem, try you change distro
Deceiver91 původně napsal:
i have Kubuntu 12.10 and i don't eny problem, try you change distro

I think that's impossible to me change distro...
< >
Zobrazeno 13 z 3 komentářů
Na stránku: 15 30 50

Steam for Linux > Limited Beta > Detaily tématu