Steam for Linux > Limited Beta > Topic Details
Hepklep Dec 10, 2012 @ 5:55am
Gnome flavour of ubuntu rejecting install
When I try and install the beta client on ubuntu-gnome-12.10.1 64bit it almost immediately spits out an error saying "This action could not be completed" followed by

"Traceback (most recent call last):
File "/usr/lib/python2.7/dist-packages/defer/__init__.py", line 489, in _inline_callbacks
result = gen.send(result)
File "/usr/lib/python2.7/dist-packages/sessioninstaller/core.py", line 669, in _install_package_files
interaction, sender)
TypeError: install_package_files() takes exactly 4 arguments (5 given)"

As I'm not the most experienced user I have no idea where to go from this.
Any suggestions are appreciated.
Date Posted: Dec 10, 2012 @ 5:55am
Posts: 0