Steam for Linux > Limited Beta > 제목 정보
fluffy 2012년 12월 9일 오전 12시 59분
Games wont start
After finally getting the steam client to start and downloading several games i cant get any of them to start. when i start a game a message pops up that says 'preparing to launch [game name]' like it does in windows, then the message box goes away and nothing happens.

This happens with cubemen and solar 2. oil rush wont download properly as when i start the game a message pops up saying 'failed to start game (missing executable).

Space pirates and zombies starts but all the text is missing making it imposable to play.

Does any one have any ideas on how to fix these problems?
3개 중 1-3 표시중
< >
Kronk 2012년 12월 9일 오전 1시 28분 
I may be right off the track here but do you have corefont's installed in your linux distro ?
bilbo0o0the0o0hobbit 2012년 12월 9일 오전 1시 38분 
same issue here
fluffy 2012년 12월 9일 오전 2시 59분 
i fixed the problem. the problem was i installed the nvidia 310.19 drivers i got off the nvidia website rather than the nvdia 310.14 drivers off the ubuntu repository.

installing the 310.14 drivers over the 310.19 drivers fixed the problem although last time i installed the 310.14 drivers over the 310.19 drivers it 'broke' the drives and it wouldnt boot into gui.

i recomend installing / using the 310.14 drivers and installing / running this

sudo apt-get install ia32-libs libpci3:i386

im not sure what this installs other than some 32bit libs but im sure it helped. also if your using an ati or intel graphics this might fix the problem if you havnt tried it already.
3개 중 1-3 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 9일 오전 12시 59분
게시글: 3