Steam for Linux > Limited Beta > Λεπτομέρειες θέματος
CpT.HoRsEfAcE 8 Δεκ, 2012 @ 12:58μμ
Issue Report: Not downloading!
I got the .deb file and opened it with Ubuntu Software Centre, and it gave me this error message: "Dependency is not satisfiable: multiarch-support(>=2.15-0ubuntu10.2)".
What does this mean? I have a Single-Core AMD CPU at 1.83 ghz that have 32-bit processing, 1gb of RAM, nVidea GForce620 GPU, Ubuntu 11.10, and 100gbs HDD.
Τελευταία επεξεργασία από CpT.HoRsEfAcE; 8 Δεκ, 2012 @ 12:59μμ
Εμφάνιση 1-11 από 11 σχόλια
< >
Howlin' Mad Murphy 8 Δεκ, 2012 @ 1:08μμ 
Τελευταία επεξεργασία από Howlin' Mad Murphy; 8 Δεκ, 2012 @ 1:09μμ
CpT.HoRsEfAcE 8 Δεκ, 2012 @ 1:25μμ 
It's not working still. I check on my processer, and it's only 32-bit.
Howlin' Mad Murphy 8 Δεκ, 2012 @ 1:54μμ 
Hmm. Try this command: sudo apt-get install multiarch-support
CpT.HoRsEfAcE 8 Δεκ, 2012 @ 4:02μμ 
It still gave me a msg. I'm on a diffrent Ubuntu Computer, i'll try there.
scott_test123 8 Δεκ, 2012 @ 4:18μμ 
We've found that once you fully update your Ubuntu 12.04 system (for example apt-get update && apt-get dist-upgrade) you'll find that multi-arch 2.15 is available (or already installed). Then you can dpkg -i steam.deb. Or to do it in one step, either use gdebi steam.deb from the command line, or double click the .deb to launch Ubuntu Software Center and press install, either of which will ensure your system is updated appropriately before installing the .deb.
CpT.HoRsEfAcE 8 Δεκ, 2012 @ 4:22μμ 
Even if i have a 32-bit processer?
Nase 8 Δεκ, 2012 @ 5:27μμ 
You see, this is kind of a funny problem to me. I did everything I heard here that could possibly fix the problem, but it kept giving me the same error. So I just reverted everything back to how it was, uninstalled steam and reinstalled the graphics driver for whatever reason.

After that was done, I tried to install steam again. And everything after worked just fine somehow.

It's strange how to me it seems to have magically fixed itself, but I'm not going to complain.
CpT.HoRsEfAcE 8 Δεκ, 2012 @ 8:56μμ 
But that still doesn't answer my question, will Steam work on 32-bit processers?
Howlin' Mad Murphy 8 Δεκ, 2012 @ 9:14μμ 
Yes, it works on mine (32-Bit AMD). Whats wierd is, all the problems Ive found on here regarding multiarch-support error are for users with 64-bit processors.
CpT.HoRsEfAcE 8 Δεκ, 2012 @ 9:20μμ 
Yes, on my second computer, it has a 64-bit AMD CPU, and me and my dad are trying to install the 32-bit stuff, it takes for ever!
CpT.HoRsEfAcE 9 Δεκ, 2012 @ 10:15πμ 
I got it to work on my other computer, now i have to wait 3 hours for TF2 to download
Εμφάνιση 1-11 από 11 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 8 Δεκ, 2012 @ 12:58μμ
Αναρτήσεις: 11