Steam for Linux > Limited Beta > Themendetails
Cpt.HoRsEfAcE♑ 8. Dez. 2012 um 12:58 Uhr
Issue Report: Not downloading!
I got the .deb file and opened it with Ubuntu Software Centre, and it gave me this error message: "Dependency is not satisfiable: multiarch-support(>=2.15-0ubuntu10.2)".
What does this mean? I have a Single-Core AMD CPU at 1.83 ghz that have 32-bit processing, 1gb of RAM, nVidea GForce620 GPU, Ubuntu 11.10, and 100gbs HDD.
Zuletzt bearbeitet von Cpt.HoRsEfAcE♑; 8. Dez. 2012 um 12:59 Uhr
Beiträge 1-11 von 11
< >
Howlin' Mad Murphy 8. Dez. 2012 um 13:08 Uhr 
Zuletzt bearbeitet von Howlin' Mad Murphy; 8. Dez. 2012 um 13:09 Uhr
Cpt.HoRsEfAcE♑ 8. Dez. 2012 um 13:25 Uhr 
It's not working still. I check on my processer, and it's only 32-bit.
Howlin' Mad Murphy 8. Dez. 2012 um 13:54 Uhr 
Hmm. Try this command: sudo apt-get install multiarch-support
Cpt.HoRsEfAcE♑ 8. Dez. 2012 um 16:02 Uhr 
It still gave me a msg. I'm on a diffrent Ubuntu Computer, i'll try there.
scott_test123 8. Dez. 2012 um 16:18 Uhr 
We've found that once you fully update your Ubuntu 12.04 system (for example apt-get update && apt-get dist-upgrade) you'll find that multi-arch 2.15 is available (or already installed). Then you can dpkg -i steam.deb. Or to do it in one step, either use gdebi steam.deb from the command line, or double click the .deb to launch Ubuntu Software Center and press install, either of which will ensure your system is updated appropriately before installing the .deb.
Cpt.HoRsEfAcE♑ 8. Dez. 2012 um 16:22 Uhr 
Even if i have a 32-bit processer?
Nase 8. Dez. 2012 um 17:27 Uhr 
You see, this is kind of a funny problem to me. I did everything I heard here that could possibly fix the problem, but it kept giving me the same error. So I just reverted everything back to how it was, uninstalled steam and reinstalled the graphics driver for whatever reason.

After that was done, I tried to install steam again. And everything after worked just fine somehow.

It's strange how to me it seems to have magically fixed itself, but I'm not going to complain.
Cpt.HoRsEfAcE♑ 8. Dez. 2012 um 20:56 Uhr 
But that still doesn't answer my question, will Steam work on 32-bit processers?
Howlin' Mad Murphy 8. Dez. 2012 um 21:14 Uhr 
Yes, it works on mine (32-Bit AMD). Whats wierd is, all the problems Ive found on here regarding multiarch-support error are for users with 64-bit processors.
Cpt.HoRsEfAcE♑ 8. Dez. 2012 um 21:20 Uhr 
Yes, on my second computer, it has a 64-bit AMD CPU, and me and my dad are trying to install the 32-bit stuff, it takes for ever!
Cpt.HoRsEfAcE♑ 9. Dez. 2012 um 10:15 Uhr 
I got it to work on my other computer, now i have to wait 3 hours for TF2 to download
Beiträge 1-11 von 11
< >
Pro Seite: 15 30 50
Geschrieben am: 8. Dez. 2012 um 12:58 Uhr
Beiträge: 11